Beantwoord

Is er een Internet storing op dit moment?

  • 25 juni 2019
  • 13 Reacties
  • 158x Bekeken

Reputatie 3
Badge
Sinds vanochtend knippert op mijn connectbox het Internet lampje. Is er een storing?

Ik heb de connectbox uit en aangezet, maar dat leverde geen verbetering op. Digitale televisie werkt wel, maar omdat er geen Internet is kan de mediabox next een aantal functies niet uitvoeren. Signaalsterkte op de mediabox next is 'goed'.

Enkele dagen geleden kreeg ik plotseling een nieuw IP adres toegewezen, nadat alles maanden lang stabiel geweest was. Zou dat er iets mee te maken kunnen hebben?
icon

Best beantwoord door optimist 25 juni 2019, 13:29

Ik kreeg een mailtje van de helpdesk van Ziggo. Storing werd inderdaad onderkend, en was lokaal in mijn gebied. Gelukkig is de storing verholpen, alles werkt weer naar behoren.
Bekijk origineel

13 Reacties

Reputatie 7
Badge +25
Goedemorgen @optimist

Zoals het er uit ziet kan het zijn dat je Connect Box het nieuwe IP opnieuw moet activeren, dit kan even duren, maar je hebt je modem al herstart.

Hoelang heb je deze van de stroom gehad, probeer even 5 minuten en daarna opnieuw opstarten.

Ziggo Storingchecker kan je zien of er een storing of werkzaamheden zijn in je omgeving en op Allestoringen - Ziggo is te zien dat er een probleem is sinds 01:58 uur
Reputatie 3
Badge
Dank je wel voor je reactie @Dave- . Ik heb opnieuw de Connectbox uit- en aangezet. Opstartroutine lijkt goed te verlopen, maar het Internet ledje blijft helaas knipperen.

Ik denk dat ik gewoon geduld moet hebben en/of in de loop van de ochtend de klantenservice moet bellen.

🕝
Reputatie 7
Badge +25
En Moderator pakt dit topic zo op en kan dan kijken wat er aan de hand is.

Waarschijnlijk heeft je modem een zetje nodig voor activatie, zal het even doorgeven hier.
De ConnectBox heeft enkele dagen geleden een ander extern IP gekregen via Ziggo DHCP.
Dat kan gebeuren & er ging toch niet meteen iets mis?
Als een Connectbox een ander extern Ip krijgt hoeft de ConnectBox niets 'te activeren'.
Het probleem van @optimist heeft niks met het eerder gewijzigde Ip te maken.
Reputatie 7
Badge +25
Dank je wel @hanh heel duidelijk 😉
Reputatie 3
Badge
@hanh Inderdaad had ik geen problemen met mijn Internet verbinding voorheen, alleen een ander IP adres gekregen. Dat levert in mijn geval wel wat probleempjes op, maar die kan ik redelijk snel oplossen. Toch vind ik het opmerkelijk dat na vele maanden stabiele verbinding, binnen een paar dagen het IP adres verandert, en dat daarna de Internet verbinding wegvalt.

Het knipperende lampje duidt er volgens mijn informatie op dat de aanmelding van de modem mislukt (onderste lampje brandt permanent, dus er is volgens mij wel connectiviteit).

We wachten rustig af...
Reputatie 6
Badge +15
Werkt je vaste telefonie nog wel?
Als je nog in het modem kunt inloggen, plaats dan eens een schermprint van de netwerkhistorie.
@optimist dat er iets aan de hand is, is duidelijk. Verband leggen met het andere Ip is discutabel. Zeker als de boel met dat nieuwe Ip eerst goed werkte.
Een ander Ip kan zomaar. Ziggo garandeert geen vast Ip. Het gebeurt normaal niet zo vaak.

Aan het vorige bericht voeg ik nog toe: hoe zit het met Modem Up/Downstreams?
https://community.ziggo.nl/deel-je-tip-91/waar-vind-ik-de-up-en-downstreamwaardes-van-mijn-modem-29212
Daar vind je ook de netwerkhistorie
Reputatie 7
Hey @optimist .
Ook ik vermoed dat het IP adres los staat van je huidige ervaring. Al snap ik wel dat je dit snel in verband legt met elkaar, als het zo vlak na elkaar gebeurt!
Naast de gegevens waar @hanh om vraagt, ben ik ook benieuwd naar hoe alles is aangesloten. Waar zit je AOP en hoe gaat vanuit daar het signaal naar je modem? Je hebt wel TV, dus er komt in elk geval signaal je woning binnen. Nu moeten we dus op zoek naar de oorzaak van de verstoring op je modem!
@optimist
Enkele dagen geleden kreeg ik plotseling een nieuw IP adres toegewezen
Nog een vraagje voor de zekerheid.
Hoe controleerde je dit?
Als je DS-Lite op de ConnectBox hebt dan heeft de ConnectBox geen eigen extern IPv4 adres.
Er kan bij een IP-test wel een IPv4 adres zichtbaar worden, maar dat deel je met anderen en kan regelmatig anders worden.
Als je DS-Lite hebt dan ziet de Info Page van de ConnectBox er uit zoals in het plaatje. Je ziet het: Geen eigen IPv4 adres.
Heb jij iets anders?
Reputatie 3
Badge
@hanh Connectbox staat in bridging mode, en ik heb altijd gewoon hetzelfde IP adres gehad. Als het adres verandert dan merk ik dat vrijwel meteen, omdat dan een paar IPsec tunnels down gaan.

@Lycke Ziggo Het goede nieuws is dat de verbinding kortgeleden weer hersteld is. 🙂
@optimist Ok. Overbodige vraag dus. Goed te horen dat de boel weer draait.
In de gaten houden, want er kan instabiliteit in het signaal zitten.
Dat moeten we niet willen.
Reputatie 3
Badge
Ik kreeg een mailtje van de helpdesk van Ziggo. Storing werd inderdaad onderkend, en was lokaal in mijn gebied. Gelukkig is de storing verholpen, alles werkt weer naar behoren.

Reageer