Beantwoord

Interface pagina Connectbox (Arris TG2492LG) geeft problemen op DHCP pagina



Toon eerste bericht

236 Reacties

Reputatie 7
Badge +4
Misschien dat https://www.totaaltv.nl/nieuws/ziggo-connectbox-internetmodem-krijgt-nieuwe-firmware-vanwege-veiligheidslek/ ervoor zorgt dat het even iets langer duurt. De prioriteit is nu wel hoger denk ik.

Kan ook zijn dat alleen de veiligheid beter wordt en de rest blijft zoals die blijft.

Het wordt wel tijd dat Ziggo abonnees een abonnement krijgen op totaal.tv Daar wordt gemeld wat wij ook zouden moeten horen. Het lijkt de spreekbuis van Ziggo.


Volgens mijn gegevens die ik gevonden heb ging dat niet om Arris ;)

Dat kan zijn. Wordt er inderdaad niet bij verteld. Ik weet wel dat sinds de laatste update het mogelijk is om mijn modem van buitenaf te bereiken. En ik heb een Arris. Dat staat standaard uit. Dat klopt ook met de tekst. Aan de box is het ook niet te zien. Volgende keer moeten ze maar melden of het om Arris of Compal gaat. Ziggo doet zo haar best om ze uitwisselbaar te houden dat je volgens mij niet kan kiezen welke je krijgt. Dan zouden ze ook software matig en functie compatibel moeten zijn.

Ik heb hetzelfde probleem en ben om die reden op dit draadje gekomen. Wel beschamend voor een multinational als ‘VodafoneZiggo’ dat ze dit niet op kunnen (laten) lossen. Blijkbaar vindt men het probleem niet belangrijk genoeg en laat de klanten aanmodderen.

Ik kan niet wachten tot de kabel eindelijk voor concurrentie wordt opengesteld zodat ik kan overstappen. Ziggo is in vele gebieden gewoon een monopolist voor snel internet. Glasvezel kan ik krijgen, maar dat kost me eenmalig 500 Euro...

 

Reputatie 2
Badge

Hoi ik heb de nieuwe software 

Connect Box informatie

De onderstaande informatie geeft de Connect Box status weer.
 

Conform standaard specificaties : DOCSIS 3.0
Hardware versie : 10
Software versie : 9.1.1902.203
MAC-adres : 18:35:::::::::::::::
Serienummer Connect Box : AAAP
Beschikbaarheid : 0 days 0h:18m:53s
Netwerk toegang : Toegang tot internet

 

Inloggen in de modem nog steeks traag .

En de DHCP Pagina? Gaat dit nu wat beter?

Reputatie 7
Badge +4

@hanh Na herstart ook versie  9.1.1902.203

Modem heeft niet zelf de software opgehaald. Was 11 dagen online.

DHCP lijkt weer gewoon te werken. Hangt zich niet op.

Bij inloggen is het password nu ook niet zichtbaar meer.

In ieder geval 2 zaken opgelost.

Port forwards zijn nog aanwezig. Modem lijkt iets sneller te reageren tijdens internetten.

Kan ook komen door de herstart.

Meer heb ik niet gecheckt. Dit is in ieder geval opgelost. Ten minste bij mij.

Hier helaas nog de oude firmware. Ook na een herstart. Blijft belachelijk dat je een eigen router moet plaatsen om de functionaliteit te krijgen die deze modem gewoon heeft. 

Reputatie 7
Badge +4

Hier helaas nog de oude firmware. Ook na een herstart. Blijft belachelijk dat je een eigen router moet plaatsen om de functionaliteit te krijgen die deze modem gewoon heeft. 

Ik heb de herstart via de software van het modem gedaan. Niet alleen uit/aan dus. Ik had geen zin om naar de meterkast te lopen😊

Hier helaas nog de oude firmware. Ook na een herstart. Blijft belachelijk dat je een eigen router moet plaatsen om de functionaliteit te krijgen die deze modem gewoon heeft. 

Ik heb de herstart via de software van het modem gedaan. Niet alleen uit/aan dus. Ik had geen zin om naar de meterkast te lopen😊

Ik ook. Ingelogd en bij beheer op herstart gedrukt. Na 5 mi uren was hij klaar. Maar nog steeds de "oude" firmware. Zal wel weer een regio puntje zijn .

Reputatie 7
Badge +4

Hier helaas nog de oude firmware. Ook na een herstart. Blijft belachelijk dat je een eigen router moet plaatsen om de functionaliteit te krijgen die deze modem gewoon heeft. 

Ik heb de herstart via de software van het modem gedaan. Niet alleen uit/aan dus. Ik had geen zin om naar de meterkast te lopen😊

Ik ook. Ingelogd en bij beheer op herstart gedrukt. Na 5 mi uren was hij klaar. Maar nog steeds de "oude" firmware. Zal wel weer een regio puntje zijn .


fZiggo. Regio Den Bosch.

Hier helaas nog de oude firmware. Ook na een herstart. Blijft belachelijk dat je een eigen router moet plaatsen om de functionaliteit te krijgen die deze modem gewoon heeft. 

Ik heb de herstart via de software van het modem gedaan. Niet alleen uit/aan dus. Ik had geen zin om naar de meterkast te lopen😊

Ik ook. Ingelogd en bij beheer op herstart gedrukt. Na 5 mi uren was hij klaar. Maar nog steeds de "oude" firmware. Zal wel weer een regio puntje zijn .


fZiggo. Regio Den Bosch.

Oud UPC gebied. Regio Groessen (Arnhem)

Reputatie 7
Badge +4

Blijkbaar is fUPC nog niet aan de beurt nu.

Reageer