Beantwoord

Geen ip adres van modem, wel via wifibooster!

  • 2 april 2019
  • 39 Reacties
  • 1643x Bekeken


Toon eerste bericht

39 Reacties

Reputatie 7
Badge +35
@ziggie3 In de Wifibooster zit geen DHCP functie en zeker geen met de oude Ziggo DNS servers uit het begin van deze eeuw ingevoerd.

Het was, mijns inziens, de switch die zaken kan onthouden voor een snelle respons en na van de stroom geweest te zijn, zijn geheugen geleegd heeft.
Waar komen die oude Ziggo servers uit het begin van deze eeuw vandaan? Uit het begin van deze eeuw? 10 tot 20 jaar geleden? De wifi booster is niet eens zo oud.
Reputatie 7
Badge +35
@ziggie3 Het gaat niet om de Wifibooster, die heeft deze mogelijkheden niet.
Maar het gaat over de switch, deze had de mogelijkheden wel om oude gegevens te onthouden.
Nadat de switch van de stroom is geweest is het probleem opgelost.
@ziggie3
Die DNS Servers kunnen van de ConnecBox DHCP komen als ie IPv4 Firmware draait.
Zie plaatje.
@Bvanos01 heeft geen antwoord gegeven op mijn vraag welke Firmware op zijn ConnectBox draait. Dat was ook helemaal niet meer nodig: het lag duidelijk aan de Switch en dat is opgelost.
Reputatie 7
Badge +35
Oeps, verschillende regio's, verschillende DNS servers? @hanh
Vaag antwoord. Welke mogelijkheden? Een Wi-Fi booster boost Wi-Fi. Die neemt dus de plek in van de Wi-Fi van de router. Als de DHCP-SERVER van de router wordt gebruikt, komt er na het inloggen in de booster een IP adres via het LAN. De laptop krijgt op dezelfde manier een IP adres via het LAN op beide modems. Het omruilen had dus geen zin.
Reputatie 7
Badge +35
@ziggie3 Lees even het hele topic, er was een managed switch in het spel die na opnieuw opstarten wel op de juiste manier de juiste gegevens doorgaf.

hanh,

klopt helemaal niet meer aangedacht aangezien deze helemaal achter alle apparatuur zit weg gebouwd.model is TP-Link TL-SG108PE

Oeps, verschillende regio's, verschillende DNS servers? @hanh
Ik dacht dat altijd 192.168.178.1 door DHCP als DNS Server werd gebruikt bij de ConnectBox.
Die besteedt dat weer uit aan Ziggo DNS Servers die in de ConnectBox staan genoteerd.
Totdat ik iemand tegenkwam met een ConnectBox die vrolijk twee Ips van Ziggo DNS uitdeelde. Of het ook die waren zoals in dit Topic, weet ik niet meer. Onder welke omstandigheden (Firmware en gebied) dat wel/niet gebeurt? Geen idee.
De makke van de ConnectBox blijft dat je geen altrenative DNS Servers kunt invullen, als je dat zou willen. Ken geen andere DHCP Server waarbij dat niet kan.
Dat kan zijn, maar toen de laptop op het modem werd aangesloten was het opgelost.

Oeps, verschillende regio's, verschillende DNS servers? @hanhIk dacht dat altijd 192.168.178.1 door DHCP als DNS Server werd gebruikt bij de ConnectBox.
Die besteeedt dat weer uit aan Ziggo DNS Servers die in de ConnectBox staan genoteerd.
Totdat ik iemand tegenkwam met een ConnectBox die vrolijk twee Ips van Ziggo DNS uitdeelde. Onder welke omstandigheden dat wel/niet gebeurt? Geen idee.

Waarscbijnlijk een connect box met een andere software versie.
Reputatie 7
Badge +35
Dat kan zijn, maar toen de laptop op het modem werd aangesloten was het opgelost.
Dat klopt en op de switch aangesloten weer problemen.
Na de switch van de stroom geweest en geen problemen meer.
Absoluut.

Oeps, verschillende regio's, verschillende DNS servers? @hanhIk dacht dat altijd 192.168.178.1 door DHCP als DNS Server werd gebruikt bij de ConnectBox.
Die besteedt dat weer uit aan Ziggo DNS Servers die in de ConnectBox staan genoteerd.
Totdat ik iemand tegenkwam met een ConnectBox die vrolijk twee Ips van Ziggo DNS uitdeelde. Of het ook die waren zoals in dit Topic, weet ik niet meer. Onder welke omstandigheden (Firmware en gebied) dat wel/niet gebeurt? Geen idee.
De makke van de ConnectBox blijft dat je geen altrenative DNS Servers kunt invullen, als je dat zou willen. Ken geen andere DHCP Server waarbij dat niet kan.

Het is alleen DNS relay. Alernatieve adressen kan je invullen op je PC.
Als ik de foto’s vergelijk is het de ds-lite firmware

Reageer