Beantwoord

Connect Box valt steeds uit



Toon eerste bericht
Dit topic is gesloten. Staat je antwoord hier niet bij, start dan een nieuw topic.

38 Reacties

Reputatie 7
Badge +22
ArChie.DVB schreef:

Er is sprake van signaalproblemen (downstream). Iets wat Ziggo verder mag onderzoeken.



Zijn die signaalproblemen volgens u ook verantwoordelijk voor een uitval en herstart van de modem?
Reputatie 7
Badge +31
@ArChie.DVB Dank voor het pinpointen.☺ #LekkerBezig weer.

Het kan ook nog aan de AOP liggen, vraag de chat om een monteur die een andere AOP gratis komt plaatsen, je kunt dan deze link ook delen met de chat, zij kunnen dan direct zien wat er nu zit: https://community.ziggo.nl/internetverbinding-102/connect-box-valt-steeds-uit-34203?postid=339923

De chatbox (24 uur per dag/365 dagen per jaar te gebruiken) komt rechtsonder in beeld van de pagina hieronder, als er iemand beschikbaar is, soms even wachten:
https://www.ziggo.nl/chat
Reputatie 6
Jan F. schreef:


Zijn die signaalproblemen volgens u ook verantwoordelijk voor een uitval en herstart van de modem?


Yep, het modem heeft allerlei DOCSIS management berichten van de CMTS nodig voor de werking. Als die uitblijven als gevolg van signaalproblemen kan het modem op een gegeven moment niet veel anders meer dan de kabel interface maar resetten in de hoop dat het na herinitialisatie beter gaat. Een reset neemt echter de oorzaak van de storing niet weg en dus blijft het modem van tijd tot tijd resetten totdat de oorzaak wordt weggenomen en het modem weer normaal kan communiceren met de CMTS.

Er is hier een monteur nodig die in ieder geval het AOP vervangt en dan vervolgens meteen controleert of het modem geen grote hoeveelheden post Reed Solomon errors meer logt op de downstream kanalen die last kunnen hebben van 4G interferentie. Als dat wel het geval blijft dan zal die monteur verder moeten zoeken naar delen van de coax infrastructuur die niet goed 4G afgeschermd zijn.
@Be rt @ArChie.DVB
Bedankt! Ik zit nu in de chat. Vrijdag komt een monteur langs voor de AOP en evt. het modem. Super bedankt voor jullie input!
Reputatie 7
Mooi samenspel hier iedereen! Hoe is het afgelopen met de monteur, @pieterdevlaam? Ik ben benieuwd wat er is aangepakt en of alles nu werkt.
Monteur is geweest en constateerde inderdaad een grote 'demping' van het signaal door de prehistorische AOP en interferentie met 4G door een te dunne coaxkabel naar de router. AOP en kabel vervangen (kabel nu incl PVC-huls), hierdoor stabielere verbinding en snellere jitter. Het probleem van het uitvallen lijkt hiermee opgelost!

WIFI-probleem blijft echter. Dit probleem was niet in dit topic genoemd, maar is als volgt: signaal/bereik en snelheid WIFI zijn prima, maar 'opstarten' is enorm traag. Hierdoor moet bv. Ziggo app met mobiel internet (4G) opgestart worden, en tv kijken via Ziggo app kan ook alleen met 4G. Als Ziggo app met 4G gestart is, kunnen we wel weer overschakelen op WIFI, want tv kijken via Chromecast werkt dan gelukkig wel. Zelfde probleem met Instagram foto's laden: met 4G direct, met WIFI duurt het een eeuwigheid (terwijl speedtest prima 40 Mbit geeft.)
Monteur vermoedde dat er toch ook een probleem in router zit (bepaalde chip, firmware, of beschadigd door het telkens opnieuw opstarten).
Hij laat een nieuw model opsturen (pas een maand in omloop). Deze krijgen we volgende week, ik ben benieuwd.
Maar mogelijk hebben jullie andere suggesties voor dit 'opstartprobleem'?
Reputatie 7
Badge +31
Met welk apparaat maak je verbinding met Wifi. @pieterdevlaam
Graag merk, model en systeemsoftware.
Be rt schreef:

Met welk apparaat maak je verbinding met Wifi. @pieterdevlaam
Graag merk, model en systeemsoftware.



Maakt niet uit welk apparaat. Ik heb Samsung Galaxy S6, Android 6.0.1

Maar monteur gisteren had hetzelfde probleem met Samsung S9
Reputatie 7
Badge +31
Dat maakt gelukkig wel uit. voor bepaalde problemen zijn oplossingen, probeer deze mogelijke oplossing eens: https://community.ziggo.nl/internetverbinding-102/problemen-met-trage-slechte-verbinding-op-android-met-ipv6-foutcode-303-lees-een-mogelijke-workaround-hier-19644

Beide zijn Android toestellen.
Waaaaaaaaaaat?!!
Het werkt! Ziggo app en Instagram laden exponentieel sneller dan voorheen...
Bedankt @Be rt , ongelooflijk. Waarom wisten we dit niet eerder...

Ook @ArChie.DVB en @Jan F. nog bedankt voor jullie waardevolle suggesties!
Connect Box valt zo goed als niet meer uit, gek genoeg gisteravond nog 1 keertje. Maar nu alweer een tijd in de lucht! Ik ga ervan uit dat dit met het nieuwe modem ook helemaal niet meer gebeurt.
Beschikbaarheid: 0day(s)16h:40m:36s

Nogmaals ontzettend bedankt iedereen!
Reputatie 7
Badge +31
Veel internet plezier gewenst.☺
Bedankt!
Helaas kan ik maar 1 beste antwoord kiezen.
Want voor het uitvallen van de Connect Box (het eigenlijke topic), is vervanging AOP, kabel en modem het beste antwoord...
Maar aangezien het omzetten van Stateless naar Stateful de oplossing is voor een probleem waar we al 2 jaar mee zitten, ben ik daar minstens zo blij mee 😉
Reputatie 7
pieterdevlaam schreef:

Bedankt!
Helaas kan ik maar 1 beste antwoord kiezen.
Want voor het uitvallen van de Connect Box (het eigenlijke topic), is vervanging AOP, kabel en modem het beste antwoord...
Maar aangezien het omzetten van Stateless naar Stateful de oplossing is voor een probleem waar we al 2 jaar mee zitten, ben ik daar minstens zo blij mee 😉


Super!! Heb het andere antwoord ook gemarkeerd zodat deze opvalt.
Bedankt voor de terugkoppeling, top om te lezen dat alles weer draait als een zonnetje. Aangezien het is opgelost sluit ik het topic af. Mocht je ooit nog andere vragen hebben, open dan gerust een nieuw topic.