Beantwoord

Bedraad internet vanaf modem valt steeds weg


Al een maand veel ellende. Week of twee geleden heeft een monteur een las in de hoofdkabel vervangen en alle stekkers/kabels rondom het modem ook. Even heeft alles gewerkt, toen weer steeds het internet eruit. Dus weer een monteur en die heeft het modem vervangen. De wifi van het modem werkt stabiel, maar de apparatuur die bedraad is aangesloten op het modem (Apple TV en Wifibooster van Ziggo) vallen steeds weg. Uiteraard alles al meermaals tijdje de stroom eraf gehad enzo. Gechat en gebeld met de helpdesk, die weten het ook niet en zeggen het "even af te wachten of het zichzelf hersteld" (....???!!!!)
Iemand ervaring met dergelijk probleem en nog liever: hoe het op te lossen?
icon

Best beantwoord door RayZo 27 juli 2019, 17:09

De vierde monteur is geweest en het probleem lijkt opgelost. Hij heeft buiten in de wijk in de aansluitkast een connector vervangen en mijn kabel in een andere aansluiting gedaan.
Maar ook heeft hij vastgesteld dat de digitale ontvanger van Ziggo voor mijn tweede tv boven in huis een storend retoursignaal geeft. Om dat te verhelpen heeft ie een een soort van storingsremmer (een klein stekkertje) tussen de betreffende kabel gezet.
Resultaat: stabiel netwerk!!
Nu is het dus de vraag welke van zijn handelingen de oorzaak van het probleem hebben opgelost. Ikzelf heb het idee dat het dus ging om het storende retoursignaal van de digitale ontvanger waardoor steeds het modem overstuur ging. Ik vind het toch vreemd dat de apparatuur die Ziggo zelf uitzet bij hun klanten ervoor kan zorgen dat dergelijke problemen komen.
Bekijk origineel

17 Reacties

Reputatie 7
Wat voor modem heb je nu?

en de Tip @Be rt al uitgevoerd.

Zijn de pluggen/stekkers van de bedrading nog goed, wat gebeurt er met een andere kabel.
Reputatie 7
Badge +35
Dat is een vreemde die ik nog niet vaak ben tegengekomen hier.
Alleen bedraad wat wegvalt.
Even een hele simpele actie, die soms vreemde issues laat verdwijnen.
Heb je het modem al een keer 30 seconden van de stroom gehad?
Reputatie 6
Misschien eerst eens doorvragen wat er bedoelt wordt met wifi werkt stabiel. Kan een apparaat dat via wifi met het modem verbonden is wel het internet op op hetzelfde moment dat een apparaat dat bedraad verbonden is met het modem niet het internet op kan? Wat zegt de log van het modem? Als daaruit te halen is dat er geen verbinding is met het internet vanwege verbindingsproblemen met de CMTS, dan is het technisch onmogelijk dat er via wifi wel een verbinding is met het internet of er moet gebruik worden gemaakt van eer wifi hotspot van de buren.
Wat voor modem heb je nu?

en de Tip @Be rt al uitgevoerd.

Zijn de pluggen/stekkers van de bedrading nog goed, wat gebeurt er met een andere kabel.

Zo'n wit modem van Ziggo. De oude is vervangen, kwestie van enkel de utp stekkers in het nieuwe modem doen. Zoals ik schreef: wifi van het modem werkt stabiel, OOK wanneer de bedrade aansluitingen wegvallen
Dat is een vreemde die ik nog niet vaak ben tegengekomen hier.
Alleen bedraad wat wegvalt.
Even een hele simpele actie, die soms vreemde issues laat verdwijnen.
Heb je het modem al een keer 30 seconden van de stroom gehad?

Uiteraard meermaals alles al van de stroom gehad. Soms komt dan bedraad internet weer even terug, om even later weer weg te vallen (wifi blijft stabiel)
Misschien eerst eens doorvragen wat er bedoelt wordt met wifi werkt stabiel. Kan een apparaat dat via wifi met het modem verbonden is wel het internet op op hetzelfde moment dat een apparaat dat bedraad verbonden is met het modem niet het internet op kan? Wat zegt de log van het modem? Als daaruit te halen is dat er geen verbinding is met het internet vanwege verbindingsproblemen met de CMTS, dan is het technisch onmogelijk dat er via wifi wel een verbinding is met het internet of er moet gebruik worden gemaakt van eer wifi hotspot van de buren.
Inderdaad: wifi blijft stabiel werken (zit gewoon met laptop en telefoon op de wifi van het modem) TERWIJL bedraad op de wifibooster en AppleTV wegvalt
Reputatie 7
Hey @RayZo . Ik heb je naam hier aangepast, omdat het niet de bedoeling is om "Ziggo" in je naam te hebben. Dat hebben wij moderators, zodat het duidelijk is dat wij voor Ziggo werken 🙂.

Gek probleem omschrijf je. Maar alles moet op te lossen zijn natuurlijk!
Je hebt dus een AppleTV en een wifibooster bekabeld aangesloten. Beide rechtstreeks op het modem, of gebruik je nog iets van een switch? Zou je ons een foto van de aansluitingen op je modem kunnen sturen?
Hey @RayZo . Ik heb je naam hier aangepast, omdat het niet de bedoeling is om "Ziggo" in je naam te hebben. Dat hebben wij moderators, zodat het duidelijk is dat wij voor Ziggo werken 🙂.

Gek probleem omschrijf je. Maar alles moet op te lossen zijn natuurlijk!
Je hebt dus een AppleTV en een wifibooster bekabeld aangesloten. Beide rechtstreeks op het modem, of gebruik je nog iets van een switch? Zou je ons een foto van de aansluitingen op je modem kunnen sturen?

Beiden rechtstreeks bekabeld aangesloten op het modem. Dus dat is niet zo'n boeiende foto: enkel wat UTP kabels die in het modem zitten. Het gekke is dat de bedrade verbinding dus soms wel, soms niet werkt. Om onduidelijke reden wegvalt terwijl de wifi van het modem gewoon blijft werken en het witte lampje van het modem brandt
Reputatie 7
Zitten er "slechts" 2 UTP kabels in de modem? Of nog anderen (waarvan je eventueel niet weet waar ze heen gaan)?
Reputatie 7
Badge +16
Bij dit soort problemen kun je het beste beginnen met een exacte lijst (of nog liever een tekening) van al je netwerkapparatuur en hoe ze zijn aangesloten.
Dit omdat een enkel verkeerd geconfigureerd apparaat in het (in dit geval bedrade) netwerk ervoor kan zorgen dat het hele bedrade netwerk eruit vliegt.
Door een lijst/tekening te maken komt er een overzicht van welke apparaten wel of niet kunnen storen op het netwerk.
Reputatie 7
Bij dit soort problemen kun je het beste beginnen met een exacte lijst (of nog liever een tekening) van al je netwerkapparatuur en hoe ze zijn aangesloten.
Dit omdat een enkel verkeerd geconfigureerd apparaat in het (in dit geval bedrade) netwerk ervoor kan zorgen dat het hele bedrade netwerk eruit vliegt.
Door een lijst/tekening te maken komt er een overzicht van welke apparaten wel of niet kunnen storen op het netwerk.


Yup. Zo heb ik ooit de situatie gezien dat een klant 1 UTP kabel met beide kanten in het modem zat waardoor het netwerk er steeds uit vloog. Zulke dingen kan je snel over het hoofd zien.

Bij dit soort problemen kun je het beste beginnen met een exacte lijst (of nog liever een tekening) van al je netwerkapparatuur en hoe ze zijn aangesloten.
Dit omdat een enkel verkeerd geconfigureerd apparaat in het (in dit geval bedrade) netwerk ervoor kan zorgen dat het hele bedrade netwerk eruit vliegt.
Door een lijst/tekening te maken komt er een overzicht van welke apparaten wel of niet kunnen storen op het netwerk.
Yup. Zo heb ik ooit de situatie gezien dat een klant 1 UTP kabel met beide kanten in het modem zat waardoor het netwerk er steeds uit vloog. Zulke dingen kan je snel over het hoofd zien.

Vandaag monteur geweest die wederom het modem vervangen heeft. Even later werkt alles. Paar uur later wederom hetzelfde probleem: wifi van het modem sterk maar apparaten die bekabeld zijn aangesloten liggen eruit. Ik ga nu stuk voor stuk de apparaten en kabels aansluiten en checken waar het aan kan liggen.
Reputatie 7
Zitten er "slechts" 2 UTP kabels in de modem? Of nog anderen (waarvan je eventueel niet weet waar ze heen gaan)?

Jammer dat het nog niet opgelost is, @RayZo . Het klinkt wat mij betreft ook inderdaad niet als een probleem van de modem zelf. Maar dat is nu in elk geval getest!
Zou je op bovenstaande nog antwoord kunnen geven?

Zitten er "slechts" 2 UTP kabels in de modem? Of nog anderen (waarvan je eventueel niet weet waar ze heen gaan)?Jammer dat het nog niet opgelost is, @RayZo . Het klinkt wat mij betreft ook inderdaad niet als een probleem van de modem zelf. Maar dat is nu in elk geval getest!
Zou je op bovenstaande nog antwoord kunnen geven?


Ik heb de switch weggehaalt, alle kabels uit modem en ben begonnen met eerst enkel met NAS server, toen mijn Apple TV en Wifibooster weer bedraad aansluiten, direct op het modem. Tot zover lijkt het stabiel maar tis even afwachten want ben op vakantie geweest dus nog niet meerdere dagen kunnen afwachten
Reputatie 7
Goed dat je niet te snel conclusies trekt, en top dat je het zo aan het testen bent! We horen wel hoe het de afgelopen dagen gegaan is/hoe het de komende dagen gaat 🙂.
Goed dat je niet te snel conclusies trekt, en top dat je het zo aan het testen bent! We horen wel hoe het de afgelopen dagen gegaan is/hoe het de komende dagen gaat 🙂.

Het is een ramp. Twee dagen thuis aan het werk na mijn vakantie en mijn netwerk ligt meer dan de helft van de dag helemaal plat (soms draait het dus wel gewoon goed).
Er is nu drie keer een monteur langsgeweest. Een las in de kabel buiten mijn huis is door de eerste monteur vervangen, alsmede alle aansluitingen/kabels binnenshuis. De tweede monteur heeft, net als de derde monteur een nieuw modem geplaatst. De derde heeft overigens wederom alle aansluitingen in huis vervangen want hij vond dat de tweede het niet goed heeft gedaan.
Ik heb geen router, ik heb de switch verwijderd en ik heb stapsgewijs mijn bedrade apparatuur aangesloten met ethernetkabel en getest. Mijn conclusie: dit probleem kan niet binnen mijn woning liggen. Iedere keer als het netwerk eruit ligt branden de groene lampjes op het modem en wanneer ik dan weer contact opneem met Ziggo kunnen ze hem niet uitlezen. Om gek van te worden. Maandag weer contact opgenomen met Ziggo, eerste moment dat een vierde monteur kan komen is vrijdag.....

Mijn idee: kan het zijn dat ergens in de straat/wijk bij het aansluitpunt iets niet goed zit wat het signaal steeds verstoort? Toen ik gisteren aan het testen was terwijl ik met een medewerker van Ziggo aan het chatten was werkte ook functies als OnDemand op de mediabox niet....
De vierde monteur is geweest en het probleem lijkt opgelost. Hij heeft buiten in de wijk in de aansluitkast een connector vervangen en mijn kabel in een andere aansluiting gedaan.
Maar ook heeft hij vastgesteld dat de digitale ontvanger van Ziggo voor mijn tweede tv boven in huis een storend retoursignaal geeft. Om dat te verhelpen heeft ie een een soort van storingsremmer (een klein stekkertje) tussen de betreffende kabel gezet.
Resultaat: stabiel netwerk!!
Nu is het dus de vraag welke van zijn handelingen de oorzaak van het probleem hebben opgelost. Ikzelf heb het idee dat het dus ging om het storende retoursignaal van de digitale ontvanger waardoor steeds het modem overstuur ging. Ik vind het toch vreemd dat de apparatuur die Ziggo zelf uitzet bij hun klanten ervoor kan zorgen dat dergelijke problemen komen.

Reageer