Beantwoord

SMTP instelling anders dan in Utrecht?

  • 19 juli 2019
  • 10 Reacties
  • 127x Bekeken

Ik werk op verschillende plaatsen met Outlook met eigen domein mailadressen, nl. Utrecht en Dordrecht. In Utrecht is een Ziggo aansluiting en in Dordrecht - tot vanochtend - een Telfort aansluiting. In Outlook pas ik steeds de SMTP servernaam aan van "upcmail".nl" in Utrecht naar "telfortglasvezel.nl in Dordrecht. Dit doe ik bij veel meer plaatsen (Portugal). Vandaag in Dordrecht ook Ziggo gekregen, dus ik dacht: even SMTP naar "upcmail.nl zetten, maar helaas. Als ik hem op "ziggo.nl" krijg ik foutmelding 550 (uitgaande serverpoort op 25) en ik krijg foutmelding 530 als ik de serverpoort op 587 zet. Maar ik wil het poortnummer eigenlijk liever niet veranderen, want hoe minder, hoe makkelijker ik op verschillende plaatsen kan werken. Volgens mij moet er een 'andere' SMTP-naam zijn die er geen problemen mee heeft dat ik mails verzend vanaf mijn eigen domein e-mail. Weet iemand misschien welke?
icon

Best beantwoord door Marco1861 19 juli 2019, 15:44

Uitgaand: smtp.ziggo.nl op poort 587 over TLS.
Bekijk origineel

10 Reacties

Reputatie 4
Badge +5
Uitgaand: smtp.ziggo.nl op poort 587 over TLS.
Badge +11
Foutmelding 530 wil zeggen dat authentication is required, op poort 587 moet je wel inloggen.
Foutmelding 550 is een relay error

Ik vraag me af wat je precies aan het doen bent?
Voor een eigen domein kun je beter de bijbehorende smtp server op 587 voor dat domein gebruiken, i.p.v. provider smtp-servers. Poort 25 ook links laten liggen, als je van providers wisselt. Het feit dat je je eigen domein gebruikt voor de mail geeft aan dat er waarschijnlijk ook gewoon een smtp voor het domein is.
Badge +3
Ja, doe ik ook, ik heb een eigen domein en gebruik de SMTP server van mijn domein, alleen poort 25 niet, maar zoals eerder gemeld met poort 587.
Werkt wereldwijd zonder problemen.
Reputatie 4
Badge +5
Draait er een mailserver op je eigen domeinnaam?
Hallo Marco, dank je wel, maar werkt ook niet. Ik krijg het bericht:
Test-e-mailbericht verzenden: Kan het bericht niet verzenden. Controleer het e-mailadres in de accounteigenschappen. De reactie van de server was: 530 Je moet eerst inloggen als je poort 587 gebruikt.

Ik heb dus poort 587 gebruikt, vinkje bij "Voor deze verbinding is een versleutelde verbinding vereist" en bij "Gebruik het volgende type versleutelde verbinding" heb ik "geen" gekozen.

Als ik bij die laatste kies voor "SSL/TLS" krijg ik de foutmelding: "Test-e-mailbericht verzenden: De server ondersteunt de door u opgegeven versleuteling voor de verbinding niet. Gebruik een andere versleutelingsmethode. Neem voor assistentie contact op met de beheerder van uw e-mailserver of uw internetprovider (ISP)."

Als ik voor versleutelde verbinding äutomatisch" kies, krijg ik dezelfde foutmelding als bovenaan dit bericht.

Heb jij nog suggesties? En dank je wel voor de moeite die je genomen hebt, dat stel ik zeer op prijs.
Reputatie 4
Badge +5
Hallo Marlein,

Even wat vragen om het één en ander duidelijk te maken.

Heb je alleen een domeinnaam geregistreerd? Draai je een eigen web-server of heb je de domeinnaam op bijvoorbeeld een VPS draaien? Kun je de DNS-records zelf aanpassen?

Mocht je namelijk geen eigen mailserver hebben maar wel via je eigen domein kunnen mailen dan is een externe dienst nodig (bijvoorbeeld Zoho).
Badge +11
Hallo Marco, dank je wel, maar werkt ook niet. Ik krijg het bericht:
Test-e-mailbericht verzenden: Kan het bericht niet verzenden. Controleer het e-mailadres in de accounteigenschappen. De reactie van de server was: 530 Je moet eerst inloggen als je poort 587 gebruikt.

Ik heb dus poort 587 gebruikt, vinkje bij "Voor deze verbinding is een versleutelde verbinding vereist" en bij "Gebruik het volgende type versleutelde verbinding" heb ik "geen" gekozen.

Als ik bij die laatste kies voor "SSL/TLS" krijg ik de foutmelding: "Test-e-mailbericht verzenden: De server ondersteunt de door u opgegeven versleuteling voor de verbinding niet. Gebruik een andere versleutelingsmethode. Neem voor assistentie contact op met de beheerder van uw e-mailserver of uw internetprovider (ISP)."

Als ik voor versleutelde verbinding äutomatisch" kies, krijg ik dezelfde foutmelding als bovenaan dit bericht.

Heb jij nog suggesties? En dank je wel voor de moeite die je genomen hebt, dat stel ik zeer op prijs.


Je vermeldt niet welk account en server of outlook versie je nu gebruikt. Voor de ziggo smtp server gebruik je de gegevens, zoals door @Marco1861 al aan gegeven, en dan met de gegevens voor het account voor Ziggo, niet dan van je eigen domein.
Maar nogmaals de voorkeur is om te mailen via de smtp van dat domein.
Hie haal je binnenkomende mail op voor je domein, en waar heb je dit gehost?
Hoi allen,
Sorry voor mijn late reactie, zit hier met een behoorlijk zieke die even mijn aandacht nodig heeft. Ik kan zondag of maandag weer verder proberen en ga jullie ideeën van de smtp server van mijn provider opzoeken. Als ik er niet uitkom zou ik het enorm fijn vinden om weer een berichtje te plaatsen. Dank allen voor het meedenken!!
Reputatie 4
Badge +5
Uiteraard, gewoon doen!

Sterkte met de zieke!
Badge +3
Sterkte, mijn eigen domein is niet mijn eigen server, maar die van mijn hoster. (provider)
Dus smtp.eigendomein.nl op poort 587 met mijn wachtwoord (die bij mijn eigen domein hoort)

Reageer