Beantwoord

Geen logo's meer zichtbaar in email

  • 21 februari 2019
  • 3 Reacties
  • 386x Bekeken

Sinds 2 dagen zijn de logo's niet meer zichtbaar in de mail. Dit maakt het erg lastig om bijvoorbeeld links aan te klikken. Ik heb niets gewijzigd dit gebeurde van de ene op de andere dag. Ik ben allen in het bezit van een iPad en hiervan volledig afhankelijk. Ziggo kan niets doen. Weet iemand raad? iPad update uitgevoerd. Heeft niets opgelost.
icon

Best beantwoord door Dave- 21 februari 2019, 18:12

Het probleem met de afbeeldingen zou verholpen zijn door Ziggo en moet weer werken in de Mail zie hiervoor dit topic https://community.ziggo.nl/e-mail-103/plotseling-geen-afbeeldingen-meer-te-zien-in-de-webmail-37276#post369967

Staat bij email instelling de HTML afbeeldingen wel aangevinkt of in de mail kan je ook klikken op afbeeldingen weergeven.
Bekijk origineel

Dit topic is gesloten. Staat je antwoord hier niet bij, start dan een nieuw topic.

3 Reacties

Reputatie 7
Hoi @helios2017, welkom op onze Community. Leuk dat je er bent!

Er was hier inderdaad een probleem mee en dat probleem is gisteren verholpen. Werkt alles weer zoals het hoort?
Reputatie 7
Het probleem met de afbeeldingen zou verholpen zijn door Ziggo en moet weer werken in de Mail zie hiervoor dit topic https://community.ziggo.nl/e-mail-103/plotseling-geen-afbeeldingen-meer-te-zien-in-de-webmail-37276#post369967

Staat bij email instelling de HTML afbeeldingen wel aangevinkt of in de mail kan je ook klikken op afbeeldingen weergeven.
Reputatie 7
Hoi @helios2017
Welkom op de klanten helpt klanten Community van Ziggo.

Misschien kan ik je verder helpen.
Maar dan heb ik wel wat meer informatie nodig.
1) Gebruik je de mail app van Apple?
Zo ja, dan zie je bovenin beeld "dit bericht bevat niet=geladen-afbeeldingen" en daaronder kan je klikken "Laad alle afbeeldingen". Zie je deze niet, ga dan naar Instellingen -> Mail en zie daar staan "Laad afbeeldingen" -> deze moet op groen staan. Niet op groen, zet deze dan op groen.

Zo nee, wat gebruik je dan om de mail te lezen?

Wat je zou kunnen doen is de iPad even helemaal resetten (opnieuw opstarten).
http://ipadhulp.com/handleidingen/ipad-resetten-soft-reset-of-een-hard-reset/

Even kijken of dat misschien helpt.