Beantwoord

Beveiligingscertificaat bij Ziggo mail wordt onveilig bij openen van een mail

  • 10 februari 2019
  • 23 Reacties
  • 352x Bekeken

Als wij inloggen, via de https site van Ziggo, op Ziggo webmail staat in de adresbalk een slotje. Zodra wij een ingekomen mail openen veranderd slotje in rondje met uitroepteken. Bij openen van het rondje komt de tekst: een deel van deze inhoud op deze pagina is niet versleuteld waardoor anderen de gegevens die u met deze site deelt kunnen zien of wijzigen. Eronder staat certificaat weergeven. Bij openen staat driehoek met uitroepteken. Betreft het Comodo RSA certificaat. Tevens wordt vermeld certificaat waarschuwing. Dit komt voor zowel bij opstarten in Edge als in Chrome. Bij Chrome openen slotje komt de mededeling: je verbinding met deze site is niet volledig beveiligd. Aanvallers kunnen mogelijk de afbeelding zien die je op deze site bekijkt en je misleiden door de afbeeldingen aan te passen. Dit komt voor op 2 laptops, ieder met eigen ziggo webmail adres. Beide Windows 10 en Norton beveiliging. Er is ons een nieuwe modem opgestuurd maar probleem is niet opgelost. Inmiddels hebben wij met onze eigen laptops bij vrienden thuis getest en via hun router ingelogd op webmail. Ook via hun smartphone (android) ingelogd. Probleem idem als thuis. Ik heb gecontroleerd of de laatste versies van de webbrowsers zijn geïnstalleerd. Dat is ok. Diverse malen contact gehad met Ziggo maar die hebben hier geen oplossing voor. Wie kan ons helpen.
icon

Best beantwoord door kreeft 11 februari 2019, 12:16

Gezien de tijd hebben we eerst het simpelst ondernomen. Over en weer mails naar elkaar verzonden in platte tekst. Hierbij geen probleem ondervonden met beveiliging. Mails van b.v. bouwmarkt of drogisterij wel. Daarna bij instellingen "standaard laden van externe afbeeldingen" uit gezet. Hiermee was probleem opgelost. Wij blijven het vreemd vinden dat mails van Ziggo en van dit (community) forum ook van beveiliging afging.

Kan je ook zien bij het laden van de plaatjes of dit dan over http gaat?

Wij vinden het jammer dat we nu "verminkte" mails krijgen maar blij dat het probleem voor nu eerst opgelost is dankzij jullie adviezen.
Bekijk origineel

Dit topic is gesloten. Staat je antwoord hier niet bij, start dan een nieuw topic.

23 Reacties

Reputatie 7
Badge +35
Is dit een melding van Norton?

Ik zie deze meldingen in het geheel niet en heb er verder ook nog niets over gelezen op dit forum.
Reputatie 4
Badge +2
Zodra wij een ingekomen mail openen veranderd slotje in rondje met uitroepteken
Dan moet je daar de oorzaak zoeken denk ik zo.

Links plaatjes infos in die mail ergens kunnen zoiets veroorzaken, is echt te onveilig of oud dat kan ik zo niet beoordelen.

Je meent het toch niet dat alleen voor dat specifieke probleem een nieuw modem opgestuurd is?

Indien zo hmm

Je kan toch testen gewone mail platte text en html mails vanaf een ander mailccount naar jou laten zenden.
dan wat links plaatjes enz erin die wel vanaf veilige sites ( dus zonder https mixed of whatever melding) komen of linken


Je kan ook "ad ware infecties" hebben die dan reclame trachten te openen enz maar ok
Beste Bert,
Dit is geen melding van Norton maar een melding in de adresbalk en wordt weergegeven voor de letters https.

Beste Zpiep,
Ja, voor dit specifieke geval hebben wij een nieuw modem gekregen.
Frappant is dat mails van Ziggo klantenservice die naar mij verzonden zijn zelf dit ook veroorzaken. Je mag toch verwachten dat dit een veilige verzender is.

Bedankt voor jullie 1e reactie
Reputatie 7
Badge +35
Dat is toch een programma wat deze melding weergeeft, en dat doet niet Windows of een browser en zoiets komt niet vanzelf zomaar in beeld.
Ik zie het hier niet en verder heb ik het ook nog niet gelezen op dit forum.

Ik zou eens proberen Norton eraf te halen met Norton Removal en te kijken of je die meldingen dan nog ziet.
https://support.norton.com/sp/nl/nl/home/current/solutions/v60392881_EndUserProfile_nl_nl

Er zijn wel steeds meer meldingen van allerlei antivirus programma's die vreemde foutmeldingen geven.

Als je Norton verwijderd is ben je nog beveiligd door Defender van Windows zelf, dus je veiligheid blijft.

Probeer het uit en je weet het zeker.☺
Reputatie 4
Badge +2
Je kan ook "ad ware infecties" hebben die dan reclame trachten te openen enz maar ok

van browser die dan ander links trachten te openen al dan niet achtergrond.

of addons plugins in browsers die niet meer up to date links hebben enz

Die richtingen zou ik eerst denken als men zeker weet dat de mails zelf wel ok moeten zijn.

Dan is zoiets wel handig om mee te testen
https://www.slimjet.com/nl/

In huidige situatie!
enne eerst een platte text mail naar jou laten verzenden zonder links en plaatjes, als het dan nog fout gaat, heb jijzelf op je pc een probleem verwacht ik!

e.a. is eventueel mogelijk omdat o.a https://securityheaders.com/?q=https%3A%2F%2Fmail.ziggo.nl%2Fappsuite%2F&followRedirects=on
Niet echt 100% bescherming tegen
Content-Security-PolicyContent Security Policy is an effective measure to protect your site from XSS attacks. By whitelisting sources of approved content, you can prevent the browser from loading malicious assets.Referrer-PolicyReferrer Policy is a new header that allows a site to control how much information the browser includes with navigations away from a document and should be set by all sites..
Badge +11
Een nieuw modem? My goodness.....😧 voor dit probleem?..

Als je slotje van groen afgaat betekent dit meestal dat bij het openen van een mail “externe inhoud” zoals bijvoorbeeld een plaatje wordt ingeladen. Indien dit gebeurt over http, geeft de browser (terecht) een melding.
Dit soort plaatjes of pixels worden ook vaak gebruikt om te tracken of je een mail hebt geopend. Ik gebruik daarom een mailprogramma, en heb standaard het laden van externe inhoud uitgeschakeld.

Probeer eens wat @Zpiep zegt: stuur jezelf een simpele mail met alleen platte tekst, en kijk of het dan of gebeurt, als je die opent. Dat zou niet zo moeten zijn.
Gezien de tijd hebben we eerst het simpelst ondernomen. Over en weer mails naar elkaar verzonden in platte tekst. Hierbij geen probleem ondervonden met beveiliging. Mails van b.v. bouwmarkt of drogisterij wel. Daarna bij instellingen "standaard laden van externe afbeeldingen" uit gezet. Hiermee was probleem opgelost. Wij blijven het vreemd vinden dat mails van Ziggo en van dit (community) forum ook van beveiliging afging.

Kan je ook zien bij het laden van de plaatjes of dit dan over http gaat?

Wij vinden het jammer dat we nu "verminkte" mails krijgen maar blij dat het probleem voor nu eerst opgelost is dankzij jullie adviezen.
Reputatie 4
Badge +2
OK dus toch een duidelijk en reeds bekend iets. denk ik 😉

Je zou de mails die problemen geven door kunnen sturen naar iemand die wel weet waar naar te kijken.

Indien mixed ( links / content) of alleen http content dus geen https of een verlopen onjuist certificaat kan men dit achterhalen.

De browser link die ik je gestuurd heb is ook wel handig even te testen, is zowieso een goed altenatief voor heeeeeeeeeel veel.


Als onveilig aangemerkt zaken horen in mails standaard niet getoond te worden pas als men dit bewust aanklikt / uitzet die warning en dat is goed zo! Indien je dan een fout maakt en het is .... troep wel lastig wat gevolgen betreft, bank zegt dan bijv u heeft zelf .... enz

Hier klopt nog heel veel niet en voor een leek bijna geen doorkomen aan om werkelijk veilig te blijven op het web. 😫
Reputatie 7
Badge +35
Ik zie verder geen meldingen van dit probleem en kan het ook niet reproduceren met mails van drogisterij.net

Ik vermoed, weet bijna zeker, dat het toch een instelling en/of een acties van Norton is.
In ben vanaf 1994 heel vaak issues met Norton tegengekomen in de ICT praktijk en met het verwijderen van Norton waren veel problemen al opgelost en hoefde ik niet verder te zoeken.

Verwijder Norton een keer volledig zoals hierboven omschreven en je weet het zeker.

Zie hier wat Norton/Symantec CA doet met het Comodo RSA certificaat:
https://www.comodo.com/news/press_releases/2017/07/Comodo-replace-symantec-certificates-facing-an-uncertain-future-in-chrome.html
Reputatie 4
Badge +2
Bert kan ook een browser zelf zijn of addon / plugin al dan niet van een beveiligings software. ( yep bijv Norton)
En dan nog hangt dit weer van de instellingen af hoe en of dat gemeld gaat worden en steeds weer terug komt.


Indien de links of plaatjes mixed niet safe zijn of mail niet juist opgesteld is, is zo een melding correct en als men meer leek is ook niet uitschakelen ten behoeve veiligheid.

Is de melding een false positive dan zoeken naar o.a. door jou aangehaalde norton, browser settings of plugins addons.

Uitsluiten of die richting te zoeken is kan men met beginnen even andere simpel browser, daar antivirus verwijderen indien niet meerdere problemen vind ik geen eerste beste stap vanuit veiligheid en "leken" gezien

Norton maar ook andere zijn altijd wat "eigengereid" en op sommige momenten ook ik heb alles van Norton verwijderd enz , maar het blijft nog steeds een goed merk software en bedrijf, alleen ik heb er geen zin meer in.

Zo ook is het vreemd omdat dit dan nog steeds voorkomt omdat probleem uit bijv jou ink al oud is, en men dat indien tijdig updated dus eigenlijk niet meer zou moeten tegenkomen.

Ik heb ook een "haat" verhouding met Comodo overigens, daar is ook al veel fout gegaan. ( juist op andere datums verlopen dan men verwacht enz. is voorgekomen)( waar niet bij software en security 😉 )
Vanmorgen slimjet geïnstalleerd. Op webmail "standaard laden externe afbeeldingen" weer aangezet. Probleem was weer terug. Dus slimjet ondervangt dit probleem ook niet. (gelijk als edge en chrome)

Tijdens 1 van de contacten met Ziggo is er getest met o.a. dat wij Norton uitschakelden en vervolgens is er bij Ziggo zelf een harde reset op het modem gedaan. Daarna ingelogd op mail met uitschakeling Norton en probleem bleef hetzelfde.

Als wij Norton verwijderen en het probleem zou zijn opgelost welk beveiligingsprogramma zouden we dan kunnen installeren ter vervanging van Norton.
Reputatie 4
Badge +2
Vanmorgen slimjet geïnstalleerd. Op webmail "standaard laden externe afbeeldingen" weer aangezet. Probleem was weer terug. Dus slimjet ondervangt dit probleem ook niet. (gelijk als edge en chrome)

Tijdens 1 van de contacten met Ziggo is er getest met o.a. dat wij Norton uitschakelden en vervolgens is er bij Ziggo zelf een harde reset op het modem gedaan. Daarna ingelogd op mail met uitschakeling Norton en probleem bleef hetzelfde.

Als wij Norton verwijderen en het probleem zou zijn opgelost welk beveiligingsprogramma zouden we dan kunnen installeren ter vervanging van Norton.



Ik zou eerst die mail compleet forwarden naar een ander die kan checken en weet waar te kijken of die links / plaatjes echt wel https en geldige cert hebben enz.
men kan dan in de "broncode" van de mail de html code zien en daar even kijken of e.a. klopt

Dus dat jou systeem/en werkelijk fout zijn of eigenlijk de juiste melding weergeven, voordat je e.a. doet ( norton support kan je ook vragen je hebt ervoor betaald toch? )
Dan mail forwarden met de "log" foutmeldingen files en printscreen.

Windows enz zal wel up to date zijn.?

Uh heb je bij de installatie van de browser een import gedaan van bijv chrome of werkelijk kaal nieuw geinstalleerd zonder settings vanuit andere browser over te nemen / importeren bij installatie

Men heeft ook nog zoiets als de "Content-Security-Policy" in browser die daarop kan checken en afgaan bij zaken die niet 100% overeenkomen met wat in de header van de site komt. ( daar zijn ook per browser / beveiliging instellingen voor meen ik)
Weet niet of die zo een foutmelding kan geven. dacht het niet

adware achtige als cheapprice adons in browser enz die andere links pics zetten...

Bij de mails hier uit forum kan de melding overigens juist zijn daar staat hard http in bij:
http://img.edm.ziggo.nl/sites/LibertyGlobal/NL/ziggo/2017/00_master_assets/orange_fractiles.jpg
Wat dus een waarschuwing zou moeten geven bij webmail en browser als men die waarschuwingen zoals het hoort aan heeft staan en 100% juist enz.

Uh dit had Ziggo support zelf ook kunnen zien daar het Ziggomails betreft enz.
Reputatie 4
Badge +2
Zie wat er met zo een link indien e.a. juist staat op je pc en browser kan gebeuren.
JAJa wat zitten er daar voor gasten bij SUpport want zoiets: 👺
ervolgens is er bij Ziggo zelf een harde reset op het modem gedaan. Er is ons een nieuwe modem opgestuurd maar probleem is niet opgelost



Reputatie 7
Badge +35
@kreeft schreef: "Als wij Norton verwijderen en het probleem zou zijn opgelost welk beveiligingsprogramma zouden we dan kunnen installeren ter vervanging van Norton. "

Ik gebruik al 13 jaar Defender op Windows, oorspronkelijk heette dit anders, Microsoft Forefront Client, het was het antivirus voor bedrijven van Microsoft met als ondergrond MpCmdRun.exe.

Op kritische computers heb ik in de taakplanner de opdracht om ieder uur te kijken naar nieuwe updates.
Nieuwe updates komen tussen de 4 en 14 keer per dag binnen, afhankelijk van de kwaadaardigheid en hoeveelheid nieuwe virussen die uitkomen.

Na dit te installeren bij mijzelf op een aantal computers en op honderden computers bij klanten, niets meer van dit soort troubles gezien, nu heet het Defender en is het opgenomen in Windows en is nog veel uitgebreider en effectiever dan vroeger.

Maar kies vooral een antivirus waar je jezelf het veiligst bij voelt.☺
Reputatie 4
Badge +2
@Be rt

neen het klopt wat ze schrijven en Ziggo support gaat hier belachelijk nat zie de uit mijn ziggo forum mail hier link is met oude http plaatje en pic heb ik hierboven ook gepost.

Dat plaatje achtergrond staat zo met die http dus niet https in de html mails van ziggo forum hier is 1op1 overgenomen en getest!

Dus waarschuwing is als je alles goed hebt staan op pc terecht en moet er eigenlijk ook zijn.

Alleen tijdverspilling door verkeerd been Support nieuw modem, hard reset modem enz enz ipv naar de mails kijken waar het fout bij gaat!😡


@kreeft jammer van de verspilde tijd en moeite, hoop dat men er bij Ziggo Support wel iets van leren , want die waarschuwingen zijn in ieder geval wat mails uit dit forum betreft correct!
Reputatie 6
Badge +11
@Zpiep ,

Dit probleem werd ongeveer 3 maanden geleden al gemeld door @riavham. Een echte oplossing was toen niet direct voorhanden. Zij dacht dat het aan haar anti-virus programma lag. Omdat zij niet meer reageerde ben ik er niet verder op in gegaan. Maar het bleef knagen en ben ik er ietwat dieper ingedoken. Uiteindelijk kwam een goede vriend, met een behoorlijke kennis van netwerken, met de oplossing. Er stonden oude afbeeldingen in de emails die het slotje lieten verdwijnen. In de metadata van die plaatjes was de bronvermelding voorzien van de http bron. Hij noemde dat een slechte manier van recyclen. Alle afbeeldingen die men gebruikte in het http tijdperk moeten worden aangepast voor gebruik in https omgeving. Maar veel afzenders zijn daar niet van op de hoogte, zelfs Ziggo, ING, en de belastingdienst gebruiken "oude" afbeeldingen. Hier is werk aan de winkel voor de website bouwers.
Reputatie 4
Badge +2
1963">@Zpiep ,

Dit probleem werd ongeveer 3 maanden geleden al gemeld door @riavham. Een echte oplossing was toen niet direct voorhanden. Zij dacht dat het aan haar anti-virus programma lag. Omdat zij niet meer reageerde ben ik er niet verder op in gegaan. Maar het bleef knagen en ben ik er ietwat dieper ingedoken. Uiteindelijk kwam een goede vriend, met een behoorlijke kennis van netwerken, met de oplossing. Er stonden oude afbeeldingen in de emails die het slotje lieten verdwijnen. In de metadata van die plaatjes was de bronvermelding voorzien van de http bron. Hij noemde dat een slechte manier van recyclen. Alle afbeeldingen die men gebruikte in het http tijdperk moeten worden aangepast voor gebruik in https omgeving. Maar veel afzenders zijn daar niet van op de hoogte, zelfs Ziggo, ING, en de belastingdienst gebruiken "oude" afbeeldingen. Hier is werk aan de winkel voor de website bouwers.



Correct dat is de (hoofd) oorzaak, alleen Ziggo Support gaat keihard nat.
Nieuw modem, harde modem reset, naar antivirus verwijzen enz enz. zeggen dat ze het niet meer weten en nog veel meer tijd verspilling

Ik ben ook pas gaan kijken naar de mails zelf, had wel in mijn eerste reactie al geschreven hiernaar te kijken, en platte text ging goed enz, nu ik las dat ook de ziggo forum mails dit hadden kon ik dus ook zelf in deze mails even checken en ja erg verouderd dus.

Ziggo Support stuurt afhankelijk wie je aan de lijn krijgt, mensen dus hier nog eens bewezen met een kluitje in het riet enz.

Weet niet of een redirect van de pics websites naar https voldoende is maar de mail templates kan men gewoon eens goed aanpassen dat is eigenlijk hoe het zou moeten!
Wij hebben toch even gebeld met Ziggo. Wij hebben tezamen, met mijn toestemming, mijn mails bekeken en geopend. Bij Ziggo bleef het slotje staan, bij mij niet. Dus moest het aan mijn browser of beveiliging liggen. Advies was om Norton te verwijderen en de gratis beveiliging van Ziggo te gebruiken.

Gemeld dat ik, op aanraden van Ziggo zelf, om een oplossing gevraagd heb op dit forum en diverse antwoorden heb gekregen. Gevraagd of zij dit forum ook raadplegen. Antwoord was: nee, hier doen we niets mee. Ik wil jullie niet ontmoedigen want ik, en denk velen met mij, zijn blij met jullie expertise en oplossingen.
Reputatie 4
Badge +2
Danke.

Natuurlijk krijgt men geen melding als men geen software gebruikt die dit gaat geven bij zulke fouten.
Zo ook niet als men dat anders ingesteld heeft, bijv .... inhoud van altijd vertrouwen enz.

Men kan echter gewoon in de mailinhoud html code zien van deze mails dat het niet in orde is en de beveiligingsmeldingen dus geheel correct zijn, en de fout is dan de email templates en verzenders, o.a. die van dit forum uit verzonden worden.
Dat moet dwingend elke ook eerste lijns Support medewerker op zijn minst als kennis niveau hebben overigens, hoe in de html code van mail te kijken en zulks te zien...

Lastig is dat de leek of gebruiker dan wil men veilig werken zo onzeker gemaakt worden door de laksheid van deze partijen. En mogelijk daardoor kiezen diverse juist veilige instellingen uit te zetten of gewoon waarschuwingen klikklik wegklikken en de mist in gaan

So een fail jammer zie mijn handtekening dit helpt dit dan niet ZIGGO SUPPORT! 😉
Reputatie 6
Badge +11
@kreeft ,

Ziggo levert gratis F-Secure en ook daar hoor je klachten over. Norton is nooit mijn vriend geweest, vaak computerproblemen verholpen door Norton te verwijderen. Gebruik hier tot volle tevredenheid Windows Defender. Maar kijk eens op: https://www.consumentenbond.nl/virusscanner/gratis-virusscanner en doe er Uw voordeel mee.

Succes.
Reputatie 4
Badge +2
@Sparco©️1963

Dit probleem heeft niets met virusscanner / software te maken.
Als er verder geen problemen met Norton zijn zoals bijv bij diverse beveiligingssoftware dat e.a. met windows update soms niet goed gaat enz gewoon blijven gebruiken en geen tijd verspillen meer.

Bijna elke antivirus / beveiligings software heeft ooit wel eens bij een iemand voor problemen gezorgd.

Ook bijna elke software heeft en zal blijven houden fouten en bugs enz, daarom moet men als gebruiker zo allert blijven en ook op updates enz. letten, die klakeloos uitvoeren zodra ze er zijn is dan wel niet de beste weg. ( maar beter dan geheel niet updaten)

Die melding is namelijk correct gebleken en dient als terechte veilgheids waarschuwing daar de mails onveilige niet https links naar o.a. pics hebben.
Reputatie 6
Badge +11
@Zpiep ,

Ik zeg nergens dat het probleem is met anti-virus programma's
De email van Uw reactie net binnen en ziedaar, WEG slotje vanwege oud plaatje. Nu is er geen groot gevaar maar toch. Onderstaand de boosdoener vet weer gegeven:

background="http://img.edm.ziggo.nl/sites/LibertyGlobal/NL/ziggo/2017/00_master_assets/orange_fractiles.jpg" valign="top" style='background-position: center; padding: 0px; background-image: url("http://img.edm.ziggo.nl/sites/LibertyGlobal/NL/ziggo/2017/00_master_assets/orange_fractiles.jpg");' bgcolor="#f48c00">

Dit moet door Ziggo worden afgehandeld en niet verwijzen naar software e/o nieuwe modems opsturen.
Reputatie 4
Badge +2
I liked that one, als ik bij iedereen die hier volgt met een reply van mij een veiligheids waarschuwing op het scherm weer kan laten geven, voel ik me een succesvolle stalker LOL 😉

maar niet heus.

Lees ook eens deze merkwaardige tegenstrijdigheid en doe er je voordeel mee, zorg voor goede backups in eigen beheer dus!
https://community.ziggo.nl/e-mail-103/met-ziggo-mail-en-imap-altijd-een-backup-is-best-misleidend-pas-op-36993#post367451