Vraag

Probleem met inloggen op de Ziggo community

  • 9 januari 2019
  • 9 Reacties
  • 203x Bekeken

Reputatie 2
Badge +2
Eigenlijk sinds vandaag kan ik niet meer inloggen op de Ziggo community met IE (internet explorer) versie 11. De cookie instellingen wijzigen hielp niet.

Om de één of andere reden kan ik nu wel inloggen met een andere browser waarmee in het recente verleden inloggen juist onmogelijk was.

Wat in elk geval veranderd is: de updates op IE 11 gisteren. Ik weet niet of dat de oorzaak is.
maar ik hoor toch wel in te kunnen loggen met IE 11, een standaard browser die weliswaar niet meer zo populair is maar waar je toch mee moet kunnen werken.

Aandacht voor dit probleem ? Wat ik nu bij IE 11 zie bij pogingen in te loggen is het scherm dat in een ´loop´ raakt.

Dit topic is gesloten. Staat je antwoord hier niet bij, start dan een nieuw topic.

9 Reacties

Reputatie 7
Er was een storing op de Ziggo Community.
Gisteren kregen veel mensen onderstaande info, dit is inmiddels opgelost en als het goed is kan iedereen gewoon weer op de community komen.

Reputatie 7
Badge +25
Nee, hier nog steeds hetzelfde. Het scherm in IE 11 blijft zich continu verversen.
Reputatie 7
Oei, dat is wel vervelend.
Weet ook niet wat er aan de hand is bij Ziggo en de Community.
Wil niet helemaal lekker gaan geloof ik 😞
Reputatie 2
Badge +2
Nu werkt het wel weer. Ben op zich wel nieuwsgierig wat er nou mis was.
Reputatie 7
Nu werkt het wel weer. Ben op zich wel nieuwsgierig wat er nou mis was.
Heeft vast niemand een antwoord op.
Er gingen dingen niet helemaal goed en die zijn gelukkig opgelost.
Denk dat we het daar dan ook bij moeten laten of een Moderator voelt zich verplicht om hier nog meer uitleg over te willen/moeten geven 🙂 ?
Reputatie 7
Hallo Allen,

Excuses. Er zijn problemen geweest, het lag aan ons niet aan jullie. Het Vodafone forum had tegelijkertijd ook issues. Alles moet nu weer werken. We hebben niet volledig kunnen achterhalen wat er aan de hand was.

Groet,
Anne
Reputatie 7
Badge +25
Eigenlijk sinds vandaag kan ik niet meer inloggen op de Ziggo community met IE (internet explorer) versie 11. De cookie instellingen wijzigen hielp niet.

Om de één of andere reden kan ik nu wel inloggen met een andere browser waarmee in het recente verleden inloggen juist onmogelijk was.

Wat in elk geval veranderd is: de updates op IE 11 gisteren. Ik weet niet of dat de oorzaak is.
maar ik hoor toch wel in te kunnen loggen met IE 11, een standaard browser die weliswaar niet meer zo populair is maar waar je toch mee moet kunnen werken.

Aandacht voor dit probleem ? Wat ik nu bij IE 11 zie bij pogingen in te loggen is het scherm dat in een ´loop´ raakt.



Ik heb hetzelfde bij IE 11. Nu in edge ingelogd maar dat vind ik geen fijne browser.
Het scherm in IE 11 blijft zich continu verversen. Het probleem had ik overigens al voor de laatste update van gisteren. Dus dat was/is het niet.

Merk wel dat in edge nog steeds cookies van derden moet inschakelen.
Reputatie 7
Badge +13
Het scherm in IE 11 blijft zich continu verversen.

Idem.
Reputatie 3
Badge +1
Hier ook, met IE 11. Firefox werkt wel.