Ziggo GO voor oudere Android versies (4.2 en eerder)

  • 31 juli 2019
  • 19 Reacties
  • 795x Bekeken

Badge
Ik heb grote problemen met de app van Ziggo. Als u dat ook heeft moet u vooral ook klagen richting de ontwikkelaar van de nieuwe app. Mijn tablet is amper 5 jaar oud. Alles werkte prima via de oude app. Ik heb Android 4.1.2 en technisch gezien kan die niet draaien op hogere Android. De nieuwe app van ZIGGO GO die draait vanaf versie Android 4.3 . Als u dat niet weet dan dus geen TV op Android lager dan 4.3 dus komt u daar pas achter op uw vakantieadres. Ik vind het niet kloppen wan t je kiest soms juist ZIGGO vanwege die mogelijkheid en u betaalt het in abonnement. ZIGGO moet dat begrijpen dat niet iedereen een nieuw apparaat kopt omdat een app niet meer werkt. ZIGGO is er voor hun trouwe klanten en moet geen reclame maken dat je overal TV kan kijken zonder toevoegingen. De ontwikkelaar app moet iets wat goed was niet zonder meer aanpassen. Daar zijn vele klanten niet happy mee denk ik. Of ben ik de enige daarin ???? Laat uw stem ook horen zodat ZIGGO ermee aan de slag kan ! Ik kreeg bovendien de info dat de app moet werken vanaf Android versie 4.0 en dat het dus aan mijn tablet lag. Advies: zet terug op fabrieksinstelling. Ik dat gedaan en dus alles kwijt op tablet terwijl die app nog steeds niet werkt...................Ik vind dat dit niet moet kunnen binnen zo'n bedrijf.

19 Reacties

Reputatie 7
Badge +30
Hoi @hb1295,

Ik begrijp dat je er niet blij mee bent, echter hierover klagen met als doel dat ze de app beschikbaar maken voor oudere Android versies heeft geen zin. De oudere Android versies zijn te oud voor een (goede) werking. Hoe je het helaas wendt of keert, oudere systemen worden op een gegeven moment onbruikbaar. Nu is gelukkig jouw tablet niet onbruikbaar. Je kunt de Ziggo Go app niet gebruiken, maar wellicht kun je wel in de browser gaan naar ziggogo.tv en op die manier toch gebruik maken van Ziggo Go.

Vvriendelijke groet,
Evert
Badge
De optie zigogo.tv werkt alleen op pc denk ik. Wat ik niet begrijp dat ik niet zou kunnen klagen . Het ligt aan de ontwikkeling van de app . Oudere systemen begrijp ik maar een tablet van 4-5 jaar vind ik niet oud. Zij kunnen een hogere Android helaas technisch niet aan. De bouwer van de app had daar rekening mee kunnen houden maar vind ontwikkeling dan te duur kennelijk . Ik denk velen met mij nu met zelfde probleem zitten. Iets wat goed was moet je doorontwikkelen maar niet verslechteren. Dat verdient niet de schoonheidsprijs. Ik kreeg te horen : "Ja dan moet u nieuwe tablet kopen" . Ik vind dat dus niet kloppen . Vergelijk dat je met je fiets bij de rijwielhandel komt en die zegt: " Mijnheer/mevrouw...die fiets is elektrisch niet ondersteund dus ja die maak ik niet meer "
Reputatie 7
Badge +30
Ik zou het in ieder geval even testen. Wie weet is het een storm in een glas water.

Ik zeg niet dat je niet mag klagen, ik geef alleen aan dat klagen met het benoemde doel geen nut heeft. Als iets technisch gezien een bepaalde softwareversie nodig heeft, dan kunnen we klagen wat we willen, maar die technische vereiste blijft gewoon staan. Het gaat hier niet om een keuze, anders had Ziggo hoe dan ook ervoor gekozen dat Ziggo Go voor de oudere Android versies gewoon te gebruiken zou blijven. Ziggo heeft er namelijk geen baat bij dat wij als consumenten nieuwe tablets/smartphones gaan kopen en ze hebben er ook geen baat bij om het ons te bemoeilijken.

Iets wat goed is, moet je inderdaad niet verslechteren. Alleen investeren in verouderde spullen doet niemand. Android 4.1 is in 2012 op de markt gekomen. 7 jaar oud dus en met beperkingen die niet in de nieuwere Android versies aanwezig zijn. En de nieuwere Android versies zijn de doorontwikkelingen van de oudere Android versies.

Hoe dan ook, deze wijzigingen zijn onvermijdelijk. Ik hoop dat je in ieder geval even je ei kwijt bent geraakt, maar hoop er niet op dat de vereiste software versie naar beneden aangepast gaat worden, omdat dat niet gaat.
Badge
Niet mee eens dat het niet zou kunnen/moeten werken op oudere versie Android. De oudere app kon dat wel. Laat die oude app dan ook gewoon beschikbaar. Verouderde apparatuur is niet waar omdat de tablets langer op de markt waren dan datum uitgifte. Technisch kunnen die niet hoger dan in mijn geval versie 4.1.2 en halen dus 4.3 niet. De oude Ziggo app had men ook in tact kunnen laten want die werkte goed en voor nieuwe apparaten de updates mogelijk maken. Dat is technisch mogelijk maar men spendeert geen geld in ondersteuning.
Ik heb het getest uiteraard en zigogo.tv werkt in elk geval niet in Mozilla Firefox en Chrome. Volgende stap is dat je nieuwe TV moet kopen. Microsoft ondersteunt ook geen XP meer particulier terwijl vele bedrijven gewoon met XP werken. Zakelijk wel ondersteund. Ik ben eens benieuwd hoeveel mensen ( klanten) Ziggo nu met zelfde probleem zitten. Ik betaal als klant voor Ziggo go en als dat dan niet anders kan dan vind ik dat ik teveel betaal want "product" wordt nu niet geleverd. Even de discussie hierover maar sluiten maar laat mensen eens horen die gewoon zelfde probleem ervaren. Er waren er al best veel op dit forum. Ik ben ook best overtuigd dat ZIGGO naar klanten luistert want als de vraag groot genoeg is wordt een product gewoon geleverd in een goed bedrijf.
Reputatie 7
Kan je niet een oude Ziggo go app installeren? zie:

https://ziggo-go.nl.aptoide.com/versions

Lukt het niet dan de aptoide app installeren en vanuit daar proberen

https://aptoide.nl.aptoide.com/
Badge
Dat lukt niet meer sinds nieuwe er is. die staat niet meer in de playstore van tablet en als dat zo is waarom zegt men dat mij niet als ik informeer ? 🙂 . Telkens krijg ik melding dat browser niet ondersteunt en dan komt de app en staat erbij dat mijn apparaat niet geschikt is. Als er een oude app is die voorheen werkte dan begrijp ik ZIGGO niet meer..........
Je zou nog custom firmware kunnen proberen vaak is er nog wat mogelijk nadat fabriessupport voor je tablet gestopt is... lineage heeft mij aan versie 7.1 geholpen
Reputatie 7
Badge +30
Er is geen oude Ziggo Go app, je hebt een nieuw profiel gekregen binnen de Ziggo Go app omdat je de Mediabox Next nu hebt. Je kunt nu meer in de app en dat (dat profiel) werkt allemaal niet op de verouderde Android versies.

Wil je de Ziggo Go app werkend krijgen, dan zie ik 2 opties. Of een nieuwe tablet of terug naar de Mediabox XL. Maar ik weet niet hoe lang dat een oplossing zal zijn.
Badge
Wat heeft de nieuwe app nu te maken met de mediabox of mediabox xl ? Het gaat om een app op tablet of Ipad neem ik aan. Dat staat los van je mediabox.
Reputatie 7
Badge +30
Nee, sinds dat je de Mediabox Next hebt, is je profiel van de Ziggo Go app verandert. De app ziet er net wat anders uit, je kunt nu bijvoorbeeld via de app de opgenomen programma's bekijken etc etc. Die 2 zijn met elkaar verbonden.
Badge
Dus je bent met vakantie in Zuid-Europa bijvoorbeeld....dan kijk je eventueel naar opgenomen programma's . Maar neem aan je dan geen verbinding hebt met de mediabox next die als het goed is ook uit staat dan. Mooi dat het kan maar als dat enige voordeel is van nieuwe app dan is dat denk ik niet waar veel mensen op wachten.
Reputatie 7
Badge +30
Precies in de EU kan dat, of je plant een opname in.. omdat alles in de cloud gebeurt en niet meer op de box zelf, kan dat. De Mediabox hoeft daarvoor niet aan te staan. Of als je iets in de app bekijkt, kun je met 1 druk op de knop verder kijken op de next.

Dat is niet het enige voordeel, de app werkt ook net iets fijner vind ik. De meeste mensen vinden juist het werken in de cloud fijner.
Bovendien, slechts 3.3% van alle Android smartphones en tablets wereldwijd draait op Android 4.2 of lager. Hoeveel procent van die 3.3% zal in Nederland wonen?

Bron:
https://developer.android.com/about/dashboards
Badge
Volgens fabrikanten ( o.a. SAMSUNG) hebben juist heel veel mensen nog Android 4.2 of lager. Waar is feit op gebaseerd van 3.3 % op gebaseerd/berekend ? Google slaat veel op ja maar als je google niet gebruikt is dat niet na te gaan. Het zijn wilde cijfers denk ik. Veel mensen doen niet eens een update. Als maximaal 4.2 haalbaar is dan is dat ook niet voor niets terwijl die tablets normaal goed werken. Beetje omgekeerde wereld dus. Verder werd advies gegeven om in browsers zoals Chrome en Mozilla Firefox de desktopversie op te vragen. Die optie staat in beide menu-vensters. Echter ook dan krijg je de melding dat browser niet ondersteund. Dit terwijl het gewoon een link is zoals op de pc-versie. Bij die melding geeft bericht aan : stap over op de app. En die zegt dan dat apparaat niet geschikt is. De desktoplink werkt dus niet in die browsers. Mogelijk iemand ervaring met een andere browser ? Vaak dwingt Google ook veel af en slaat op. Zeker in andere landen zal men nog vaak op lagere versies werken. Hun netwerken zijn anders vaak. Kortom wil je tv kijken via ZIGGO MOET je mee en telkens de nieuwste apparatuur kopen. Overigens kan je via andere app's gewoon wel tv kijken maar ZIGGO doet daar niet aan mee.
Badge +11
Volgens fabrikanten ( o.a. SAMSUNG) hebben juist heel veel mensen nog Android 4.2 of lager. Waar is feit op gebaseerd van 3.3 % op gebaseerd/berekend ? Google slaat veel op ja maar als je google niet gebruikt is dat niet na te gaan. Het zijn wilde cijfers denk ik. Veel mensen doen niet eens een update. Als maximaal 4.2 haalbaar is dan is dat ook niet voor niets terwijl die tablets normaal goed werken. Beetje omgekeerde wereld dus. Verder werd advies gegeven om in browsers zoals Chrome en Mozilla Firefox de desktopversie op te vragen. Die optie staat in beide menu-vensters. Echter ook dan krijg je de melding dat browser niet ondersteund. Dit terwijl het gewoon een link is zoals op de pc-versie. Bij die melding geeft bericht aan : stap over op de app. En die zegt dan dat apparaat niet geschikt is. De desktoplink werkt dus niet in die browsers. Mogelijk iemand ervaring met een andere browser ? Vaak dwingt Google ook veel af en slaat op. Zeker in andere landen zal men nog vaak op lagere versies werken. Hun netwerken zijn anders vaak. Kortom wil je tv kijken via ZIGGO MOET je mee en telkens de nieuwste apparatuur kopen. Overigens kan je via andere app's gewoon wel tv kijken maar ZIGGO doet daar niet aan mee.

Ik begrijp je punt naar Ziggo niet helemaal, eerlijk gezegd. De grootste blaam treft hier de fabrikanten van dergelijke tablets, die nooit echte updates voor hun besturingssystemen hebben willen uitbrengen. Daarom ben je blijven hangen op Androïd 4.12 uit 2012. Dit is een bekend euvel bij Android-devices, dat kon je eigenlijk al weten toen je hem kocht. De levensduur van Android-apparaten wordt in mijn ogen bewust kort gehouden. Dat houd de vervangingsmarkt gaande. Bewuste keuze van de fabrikanten. Keur ik dat goed? Nee, het is belachelijk. Dit is Google ook al jaren een doorn in het oog, maar dan vooral uit security oogpunt, en Google probeert daar nu dan iets aan te doen http://appinformers.com/android-security-updates-now-mandatory-newer-devices/27826/ Maar dan nog gaat het om verplicht slechts 2 jaar updates.

Maar je kunt niet verwachten dat alles maar backwards compatibel blijft met oude besturingssystemen. Je tablet is niet echt oud, maar je android versie wel. Bijna niemand gebruikt dit nog:https://www.statista.com/statistics/271774/share-of-android-platforms-on-mobile-devices-with-android-os/

Je haalt zelfs Windows XP naar voren, ter vergelijk. Dat is wel echt een Windows uit het jaar kruik, brrr. Daar moet je ook echt niet naar terug willen. Het is niet voor niets dat dit op een gegeven moment is afgedankt.

Niet leuk dat je wellicht opnieuw moet investeren in hardware, maar je zult steeds meer issues krijgen met deze Android versie. Ik ben geen Apple fanboy, maar Apple heeft wel altijd langere tijd updates voor hun tablets uitgebracht. Overweeg eens een iPad.
Badge
Weet je dat legio bedrijven nog XP gebruiken en zakelijk ook gewoond ondersteund worden door Microsoft ? Dus technisch kan het wel . Updates Android zijn niet altijd mogelijk dus geen onwil fabrikant. Mee eens dat men liever nieuwe apparaten blijven verkopen maar is net als bij een auto. Heb je een tankinhoud van 30 liter dan kan er geen 60 liter in. Ontwikkel je echter een tank die erin past en 60 liter aan kan dan kan het wel en heeft de motor zelfde eigenschappen. Een app is niet vergelijkbaar met updates Android. Een app is slechts een soort snelkoppeling naar iets wat dan moet werken. Het bouwen van een app is gemaakt door een ontwikkelaar die die "draadjes" an elkaar knoopt zodat die "snelkoppeling"werkt. net als een printplaat doet in bijvoorbeeld TV of andere apparatuur. Dat zijn ontwikkelingskosten. Even niet de discussie dat je met de tijd mee moet gaan. Het gaat om de vraag en aanbod. Consumenten vragen meer dus ook veranderingen. Veranderingen niet altijd verbeteringen. De oude beeldbuis was ook betrouwbaarder dan de huidige printplaten. Veel elektronica maakt men maar voor kortere termijn. Iets repareren doet men niet meer maar vervangt de printplaat. Valt die buiten garantie dan kan je net zo goed nieuw kopen. Maar het blijft kort door de bocht van : "Dan moet je maar een nieuwe tablet kopen " Die is namelijk over 5 jaren ook niet meer up to date. Oldtimers rijden ook nog maar met minder snufjes..................Ieder zal altijd in zijn eigen straatje blijven praten.
Reputatie 7
Badge +30
Ziggo heeft miljoenen klanten met miljoenen wensen. Ze kunnen nooit aan al die miljoenen wensen voldoen. Uiteraard proberen ze aan zoveel mogelijk wensen te voldoen. Soms is dat niet mogelijk, soms wordt er ongetwijfeld gekozen om een wens niet mee te nemen, bijvoorbeeld als de kosten niet opnemen tegen de baten. Niets geks hieraan, elk bedrijf doet dat en moet dat doen.

Windows XP wordt inderdaad nog gebruikt door bedrijven. Echter, zij betalen miljoenen aan Microsoft om ondersteuning te blijven krijgen. Ga jij ook miljoenen aan Ziggo betalen? 🙃 Ik zou voor dat geld een nieuwe tablet kopen, een iPad of eentje die draait op Android 9 (Pie), dan kun je voorlopig vooruit.
Badge
Ze betalen echt geen miljoenen , ze betalen voor updates en dat valt mee afhankelijk van grootte bedrijf uiteraard en aantal computersystemen. Miljoenen aan Ziggo ? Volgens mij zijn abonnementen toch al duur genoeg. Ik kijk wel tv nu op tablet via andere app.
Reputatie 6
Badge +4
De topicposter vind gewoon dat hij gelijk heeft, alle zinnige argumenten die aangedragen zijn worden aan de kant gezet met als triest hoogtepunt het erbij halen van XP. Iets met appels en peren, de enige overeenkomst is dat het fruit is.😉

Ziggo moet dus een verliesgevend model gaan hanteren om oude tablets met bijbehorende os versies (want dat is een tablet van 5 jaar) te ondersteunen. Dat jij het niet eens bent met de definitie wat de markt oud vind is niet relevant, de markt bepaald.

Je tablet is te oud voor de app, bedankt samsung/google ervoor, ziggo volgt alleen maar de markt.
Reputatie 7
Badge +35
"Volgens fabrikanten ( o.a. SAMSUNG) hebben juist heel veel mensen nog Android 4.2 of lager."

Grappig, juist Samsung stopt als eerste met allerlei Android en veiligheidsupdates.
Dat is dus de onveiligste hardware met een internet verbinding.
Daarom juist hier niets meer van Samsung in huis.

Reageer