Sony Bravia TV's, CI+ en storingen tegelijk met internet gebruik? Schakel LNA uit

  • 20 november 2016
  • 129 Reacties
  • 25962x Bekeken

Reputatie 2
Recent hebben wij een nieuwe TV gekocht, een 49 inch Sony Bravia met 4k, Android TV, alles erop en eraan. Het installeren van de CI+ module was wederom makkelijk en we konden tv kijken.

Al snel bleek dat we storing op het tv signaal kregen zodra het internet ook gebruikt werd.

Even onze situatie schetsen: oud appartement met een woonkamersplitter naar de tv en het modem.

Dit probleem hebben we al eerder gehad waarna de wandcontactdoos is vervangen; die was veel te oud om HD zenders te kunnen bekijken. Ik verdacht daarom of de kabels of de splitter. Na alles vervangen te hebben was het probleem nog steeds aanwezig. Het moest dus iets in de tv zijn. Nu las ik wel op internet dat Sony Bravia's een wat gevoelige tuner hebben. Gevoelig voor storingen in het signaal dus blijkbaar.

Ik ben dus op zoek gegaan naar een oplossing in de instellingen van de tv zelf en kwam op den duur op "LNA" of "Low Noise Amplifier". Dat leek mij helemaal geen goed idee, om een signaal met kleine storingen op te blazen naar meer signaal. Mijn vermoeden werd inderdaad bevestigt via de Wikipedia pagina voor LNA. LNA is namelijk helemaal niet handig met DVB-C; het is meer uitgevonden voor DVB-T.

LNA is te vinden in de Sony Bravia in het menu waar je zoekt naar nieuwe zenders: http://www.sony-asia.com/support/attachments/445365/1.jpg

Na LNA uitgeschakeld te hebben is het tv beeld kristalhelder. De storingen zijn weg!

Wellicht is dit nuttig voor anderen die ook storingen ondervinden met hun Sony Bravia en dit wellicht oplossen via versterkers en andere troep tussen het signaal.

129 Reacties

Reputatie 7
Badge +26
Heel nuttig. Ik hoop dat deze tip makkelijk te vinden blijft in de toekomst. Is LNA een feature dat alleen in de Sony TV's voorkomt?
Heel nuttig. Ik hoop dat deze tip makkelijk te vinden blijft in de toekomst. Is LNA een feature dat alleen in de Sony TV's voorkomt?
Alleen de nieuwere, in mijn type komt die keuze niet voor, model 2010, heb ik net gecontroleerd.
Reputatie 7
Badge +12
@Jan F.

nee komt ook bij andere merken voor.

@N.N.

mijn 2010 model Sony heeft die optie wel.

@mijndert,

Dat uitschakelen van LNA gaat niet op voor alle zenders. Als je het uitschakelt voordat je zenders gaat zoeken dan wordt alle zenders niet meegenomen. Indien LNA aanstond ten tijde van het zender zoeken dan kun je het later per kanaal uitzetten. Voor meer informatie zie: https://sony-paa-pa-en-web--paa.custhelp.com/app/answers/detail/a_id/20402/~/what-is-the-purpose-of-lna-(ch---)-at-digital-set-up%3F

Jos
Reputatie 7
Badge +19
Fijn dat mensen dit delen en meedenken. Ik ben hier wel content mee:D
Reputatie 7
Zeker! zeer waardevol 🙂 Bedankt Mijndert!

Gr,
Beste mijndert,

+1 voor jou!

Je wilt niet geloven wat ik de afgelopen 4 uur (klinkt niet lang, maar de frustratie begon al behoorlijk op te lopen) allemaal geprobeerd heb!

Vervangen van aansluitingen, kabels, fabrieksinstellingen, updates uitvoeren...

Wat kan de oplossing toch simpel zijn!

Zeer bedankt!

Mvg Danny
Maakt geen enkel verschil heb de nieuwste Sony 4k tv ,beeld word alleen slechter hoor ,
Hoord gewoon aan te blijven
Reputatie 7
Badge +19
Maakt geen enkel verschil heb de nieuwste Sony 4k tv ,beeld word alleen slechter hoor ,
Hoord gewoon aan te blijven


Maar kennelijk zijn er dus ook mensen met andere ervaringen. Iets delen waar je bepaalde situaties positief gebruik van kan maken is natuurlijk alleen maar mooi. Maar het is natuurlijk spijtig als dat niet bij iedereen het geval is.
Ja hoor, hier ook alle blokjes gefikst. Net een nieuwe gecertificeerd Sony Bravia aangeschaft en een CI 1.3 module smit...alleen maar blokjes. Terwijl de horizon box het perfect doet. Na een helpdesk ronde nieuwe kabels ontvangen..hielp niets. Ging maar eens alle opties langs en kwam toen lna tegen. Geen idee wat het was en na zoeken kwam ik gelukkig op deze pagina terecht. Na het uitzetten kraakhelder beeld!! Ongelooflijk..ook dat de helpdesk blijkbaar niet hiervan op de hoogte is. Kortom, bedankt voor de tip!!
Reputatie 7
Badge +35
@JoostZiggo
Hoi Joost, je hebt Ziggo ☺ in je naam staan, dat is voorbehouden aan Ziggo medewerkers volgens de community huisregels ter herkenning van Ziggo moderators en andere Ziggo medewerkers:
https://community.ziggo.nl/de-ziggo-community-147/huisregels-van-de-ziggo-community-295

Er zal een Ziggo moderator waarschijnlijk contact met je opnemen om je naam aan te passen, dit kun je niet zelf meer.
Wow! Dat is nog eens goed gevonden, bedankt, de storingen zijn weg!
Ook ik wil dit bevestigen!!!!!!!!
weken lang aan het ergeren dat mijn nieuwe 4k van sony last had van blokkerig beeld, beeld totaal niet vloeiend, ruis en noem maar op. (met ci module) zelf ziggo klanten hulp kon het niet oplossen....
door wat te google, deze gouden tip tegen gekomen

1000x dank om dit te delen.
Hopelijk gebruikt ziggo deze tip ook voor dit probleem op te lossen voor klanten met het zelfde probleem.
Mijndert, je bent een held! Wij hebben net een super-de-luxe Sony tv gekocht en werden gek van de storingen in het beeld op bepaalde zenders. Dat is nu ik LNA heb uitgeschakeld heb helemaal weg! Ik was al van plan om een nieuwe coax-kabel te kopen en de plint er af te slopen...
SUPER GEVONDEN VAN JOU MIJNDERT!!!
Bedankt, net nieuwe Sony OLED en dan dit!!

Top ??
Staat er over LNA in- of uitschakelen en de consequenties daarvan dan niets in de TV-handleiding van Sony?
Ik heb even gegoogeld en zie de LNA-functie gewoon in de handleiding staan.
Reputatie 7
True, maar wie leest er nog (echt) een handleiding tegenwoordig.... Met alle technologie die elke dag verschijnt snappen alleen wij techies nog het verschil. En dan wil ik mijzelf nog niet eens tot de echte techies rekenen.

Gr,
True, maar wie leest er nog (echt) een handleiding tegenwoordig.... Met alle technologie die elke dag verschijnt snappen alleen wij techies nog het verschil. En dan wil ik mijzelf nog niet eens tot de echte techies rekenen.

Gr,

Bescheidenheid siert je.
Ik heb nu versterker van Hirschmann Multimedia HMV - Multimedia HMV-41
Er tussen gezet en alle problemen met lna opgelost.
Alle storingen van beeld weg.
Reputatie 7
Badge +35
@Sjaak1410

Dank voor je tip, hier kunnen anderen ook weer verder mee.
Ik had ook storing op alle Digitale netten met Cl+ kaart in mijn Sony Bravia KD-49XE8099 terwijl het kabelmodem aan staat. Maar deze tv heeft de LNA functie niet beschikbaar bij de CL+ kanalen. Ik heb bij www.antennenland.net een M-HPF-85 sperfilter gekocht met extra connectoren om hem makkelijk tussen de tv en de rest van het coax circuit te plaatsen.


Het had best zo kunnen zijn dat een Ziggo monteur met een nieuwe wandaansluiting het probleem had opgelost maar ik heb zoveel "kastje naar de muur" verhalen gelezen dat ik mezelf de moeite en verlof nemen voor een monteur heb bespaard. Mijn oude en andere tv's in huis zijn niet gevoelig voor deze (upload) signalen op de lage frequenties.
Cabelcon IECF-FF HQ Adapter F-Buchse - IEC-Buchse (Kupplung , Antennenbuchse) (1963)
Cabelcon FM-IECM - Adapter F-Stecker auf IEC-Stecker / TV-Anschlussadapter (2770)
M-HPF-85 Hochpassfilter / Rückwegsperre 5-65 MHz; Durchlass 85-1000 MHz (2441)
Ik kreeg een kerstmansnoepje cadeau bij de levering 😁 . Ik moest wel even wat Duits vertalen en de bezorgkosten waren hoger dan de bestelling maar het geheel stukken voordeliger dan een paar uur verlof nemen en kosten voor een monteur. Het verlies aan tijd en frustratie was ik snel vergeten na verhelpen van het probleem. Dit is een oud topic, maar mijn oplossing is recent december 2017.
Reputatie 7
Badge +35
@gusto_NL

Dank voor het delen van deze oplossing, daar kunnen andere klanten ook weer verder mee.
Wat een super post. Dank je wel Mijndert.😍
Ben een week aan het klooien geweest met mijn nieuwe KD-65A1, toen maandag Ziggo gebeld.
Vandaag (woensdag, lekker snel dus) 2 monteurs die de 27 jaar oude ingangskast hebben vervangen en ook nog wat bekabeling. Eindelijk mooi beeld op alle zenders maar de blokjes bleven, heel duidelijk t.g.v. wifi (doe maar eens een stresstest met 4 devices op wifi tegelijk, bv. met een speedtest).
De service van Ziggo is goed maar ze weten niet alles, ze hadden voor morgen een monteur geregeld die externe invloeden zou gaat nameten om de storing te achterhalen. Maar ik heb hem afgezegd na het lezen van dit topic. Probleem opgelost, al een uur geen blokjes meer gezien.
Van de week een Sony Bravia KD-43XE8099 TV gekocht i.v.m. ons 45-jarig huwelijk vandaag en kreeg dezelfde problemen.
De TV achter de versterker FRA-752N geplaatst en probleem voor 99% opgelost.
Aangezien ik het probleem voor 100% opgelost wil hebben heb ik tevens een filter M-HPF-85 besteld en ga ik bij binnenkomst plaatsen.
Misschien kom ik wel voor een vergoeding van Ziggo in aanmerking voor het filter, want het probleem wordt veroorzaakt door de Ziggo-modems en het modemdeel van de decoder XL, voorheen Horizonbox.
Bedankt voor deze oplossing, zelfde verhaal eerst blokjes en na uitzetten LNA geen enkel probleem meer. Bedankt.

SONY 4 K tv 2017
Reputatie 1
Ik heb een Sony KD55A1 en LNA uitgezet maar heb helaas elk uur blokken in beeld. Probleem is al sinds augustus vorig jaar. 4 keer een ziggo monteur bij geweest maar helaas geen oplossing. Morgen de zaak bij de geschillencommissie omdat er toch een oplossing moet komen. Heb van alles al zelf geprobeerd maar niks werkt.
Als iemand nog tips heeft dan sta ik daar voor open. Sony zegt het ligt aan Ziggo en Ziggo zegt ik weet het niet meer. Begrip voor alle partijen maar ik heb nog steeds blokken in beeld.

Reageer