Thuisnetwerk storing of werkt niet of niet te installeren op Mediabox XL.


Reputatie 7
Badge +31
Er bestaat de mogelijkheid om de Mediabox XL op te nemen in een thuisnetwerk.

Helaas kan dit nu storingen opleveren of zelfs geheel niet werken door een bug in de software.

Mogelijke storingen:

* In het geheel niet kunnen installeren.
* Haperende verbindingen en uitvallend thuisnetwerk.
* Niet kunnen bereiken van andere apparaten in het thuisnetwerk.
* Haperingen van replay en apps zoals Netflix en Videoland.
* Haperend geluid.

Hoe deze storingen weer kwijt te raken:

* Haal de kabel tussen de Mediabox XL en het modem of andere apparaten af.

* De Mediabox XL uit het thuisnetwerk halen:
Ga naar Menu
Ga naar Opties
Ga naar Mijn Thuisnetwerk
Ga naar Instellen Thuisnetwerk
Kies Op de Mediabox
Kies Terug bij Mediabox bibliotheek samenstellen

Controleer daarna bij Thuisnetwerkmodus. Staat deze nu op Gateway Modus? Dan is het gelukt!

Het is aan te bevelen om de box na de verwijdering van de UTP kabel 30 seconden van de stroom te halen voor een verse netwerk startup van zijn eigen systeem en verbinding via de coax kabel. De box heeft een eigen IP adres via de coax kabel voor replay, on-demand, apps en de gids.

55 Reacties

En als Ziggo dit probleem kent zoals jij het zegt . Waarom weet de helpdesk dit niet dan ????
Die komen alleen maar met standaard dingen en kennen het probleem niet of ze zijn DOM!!!!!!
Reputatie 7
Badge +21
@jja.gijzenijWat de reden is waarom de hulpdesk dat niet weet is bij ons klanten ook niet bekend. Wellicht is daar wat in de communicatie wat mis gegaan. Of desbetreffende helpdeskmedewerker (ster) is gewoon niet bekend in deze.

Maar het feit is gewoon dat deze isue speelt. Inderdaad vervelend als de mediabox xl in een thuisnetwerk wilt opnemen. Dus wat Be rt hier schetst is nu eenmaal een feit nogmaals. Ik zag ook dat je hier een andere topic had gepost.

Nav hiervan wil ik je zeggen dat dit forum een klanten helpen klanten forum is van origine, met ondersteuning van moderators die ook hier regelmatig dingen oppakken. Daar het om een bug gaat zullen wij helaas moeten wachten op een update hiervan. Soms kan daar wel eens wat tijd inzitten.

En omdat wij ook klanten zijn, net als jij, kunnen wij je adviseren, tips geven ,in veel gevallen een oplossing van problemen geven, en etc. Helaas met dit probleem alleen maar uitleggen wat er speelt,.

Tip: heb je een smart tv? Ik zelf gebruik dan de tv om media bestanden te streamen om deze op tv te laten weergeven.
Bv mijn tv kan ook meer codecs aan dan de mediabox xl dus ook meer type bestanden afspelen. Dit is ook ea de reden dat ik de box dus niet in een thuisnetwerk heb opgenomen.
Hoi Robbo,

Misschien dat jij een vraag kunt beantwoorden die hier een beetje aan gerelateerd is.
Ik heb mijn Mediabox XL gelinkt in mijn netwerk waar ook een Synology NAS in zit. Het lukt om deze onder 'mijn apparaten' deze zichtbaar te maken en als ik maar lang genoeg doorklik, kan ik de lijst met films zien en afspelen. Dit is nogal omslachtig. Nu zit er onder 'mijn Media' in het menu direct een optie 'Mijn Films'. Helaas is hier in niets te zien en wordt er aangegeven dat ik bij instellingen mijn locaties kan 'scannen'. (Dit wordt ook gevraagd tijdens het verbinden met het initiële netwerk)
Ik kan wel aangeven on de 'Bibliotheek opnieuw in te lezen' maar dat doet niets.
Kun jij zeggen of dit kan werken en of er een bepaalde service moet draaien op mijn NAS om de 'film Bibliotheek' zichtbaar/beschikbaar te maken ???

Alvast bedankt
Rotil66 schreef:

Hoi Robbo,

Misschien dat jij een vraag kunt beantwoorden die hier een beetje aan gerelateerd is.
Ik heb mijn Mediabox XL gelinkt in mijn netwerk waar ook een Synology NAS in zit. Het lukt om deze onder 'mijn apparaten' deze zichtbaar te maken en als ik maar lang genoeg doorklik, kan ik de lijst met films zien en afspelen. Dit is nogal omslachtig. Nu zit er onder 'mijn Media' in het menu direct een optie 'Mijn Films'. Helaas is hier in niets te zien en wordt er aangegeven dat ik bij instellingen mijn locaties kan 'scannen'. (Dit wordt ook gevraagd tijdens het verbinden met het initiële netwerk)
Ik kan wel aangeven on de 'Bibliotheek opnieuw in te lezen' maar dat doet niets.
Kun jij zeggen of dit kan werken en of er een bepaalde service moet draaien op mijn NAS om de 'film Bibliotheek' zichtbaar/beschikbaar te maken ???

Alvast bedankt



Ik heb hetzelfde korte tijd geprobeerd, ook met een Synology NAS. Je moet via het Package Centre "Media Server" installeren om de Syno DLNA server te maken. Maar ik vrees dat de resultaten je gaan teleurstellen.
Bij mij werd slechts een deel van mijn (zelf gemaakte) video's bij "Mijn films" weergegeven en slechts één ervan kon ik daadwerkelijk afspelen. Er zitten tussen mijn video's kleine verschillen in bitrate, fps, resolutie enz. en dat luistert kennelijk nauw bij de Mediabox. Het is wel allemaal H.264 .mp4. Slechts één filmpje in 720p25 met vrij lage bitrate speelt. Video apps op al mijn computers, tablets en telefoon spelen alles moeiteloos af.
Ook bladeren door foto's en muziek gaat heel onhandig en traag op de Mediabox. Het gaat eigenlijk niet beter dan op mijn 10 jaar oude Philips not-very-smart-TV.
Door de hier veel besproken "bug" in de Mediabox XL software is het niet aan te raden om hem in je thuisnetwerk op te nemen. Bij mij ontstonden adresserings- en routerings problemen in mijn netwerk en de Mediabox kreeg ook problemen bij andere functies, o.a. haperend geluid bij TV en on-demand. Ik heb mijn thuisnetwerk-experiment snel weer gestaakt.
Reputatie 7
Badge +21
Tnx @willemb2voor het beantwoorden van de vraag, ik heb even de vraag gemist, en ook wat druk gehad. Maar mijn gedachten zijn idem als de jouwe.

Ik zelf wat ik al aangaf, gebruik bv smart tv voor media bestanden af te spelen. Wat ook nog meer codecs ondersteunt dan de mediabox xl. En daar bij de bug, heb ik de mediabox ook al geruime tijd uit het thuisnetwerk los gekoppeld. En vond het dus ook overbodig om deze ook nog eens voor dat doel in een thuisnetwerk op te nemen.
Hoi Bert. Ik zou mijn mediabox even uit het thuisnetwerk halen met jouw tips via het menu.
Dit lukt me niet. Na "KIES OP MEDIABOX" kan ik alleen met ja of nee antwoorden en jou laatste regel kver de bibliotheek kom ik niet tegen. Ik zie die bibliotheek wel staan, maar als ik daar op klik, kannik die bibliotheek alleen maar opniuw samenstellen endaar kun je storingen door krijgen met het internet en de telefoon.

Mijn thuisnetwerkmodus geeft nu aan "verbindingsconflict". Ik snap jou instructies dus niet. Wat nu? Kun je me helpen?

Groet Ekster
Reputatie 7
Badge +31
Ik begrijp het probleem misschien, kun je de box 30 seconden van de stroom halen en dan nog eens proberen?
Ik heb iets dergelijks ook wel eens gezien.
Hoi Bert, het is me inmiddels wel gelukt hoor met jouw stappen. Ik wou mijn reactie gister ook verwijderen, maar zie daar geen optie voor. Ik dacht dat ik mijn tekst wel weg had gehaald, maar blijkbaar niet. Hoe dan ook, hij is nu weer uit het thuisnetwerk.

Ik hoop dat bepaalde opnamestoringen hiermee verholpen zijn. Mischien komt het wel door die status "verbindingsconflict" dat ik niet YouTube filmpjes kan streamen vanaf mijn tablet of mobieltje? Ik ga het morgen nog eens proberen. Zien of het dan wel wil.

Bedankt voor je reactie hoor😃 .
Reputatie 7
Badge +31
@Ekster

Na een uur is er geen mogelijkheid om een bericht te corrigeren of te verwijderen, dat zou discussies heel vreemd doen lijken als er berichten aangepast en verwijderd zouden zijn.

Als je de box weer in een thuisnetwerk opneemt via de afstandsbediening is de kans dat de storingen weer terug komen zeer groot.

Heb je inzicht in DHCP, IP adressen, IP ranche en handmatig een computer een IP adres geven om te kunnen troubleshooten, dan is er nog een workaround om de box als Acces Point te gebruiken met netwerktoegang.
Maar dit wordt niet ondersteund door Ziggo en de helpdesk.
Hoi Bert, ik zat ruim binnen het uur, maar zag alleen de optie "bewerken". Wellicht iets over het hooofd gezien...

Jouw laatste drie zinnen begrijp ik echt niet trouwens🤓 . Dat gaat me echt boven mijn pet😊 .

Bedoel je daarmee dat streamen van YouTube filmpjes niet kan via Ziggo? YouTube zegt namelijk dat het met elke smart tv kan...

Groetjes Ekster

P.s. Ik heb nu 4 minuten na mijn reactie eventjes gekeken of ik die kon verwijderen eventueel, maar nee, alleen bewerken, rapporteren of een link naar de reactie opslaan.

Is het trouwens wel mogelijk om een Google Chromecast te gebruiken om verbinding te maken tussen p.c./tablet/mobiel in combinatie met de mediabox? Dan schaf ik die gewoon aan.
Reputatie 7
Badge +31
Als je op bewerk klikt kun je de tekst ook verwijderen, er moeten wel 3 tekens worden ingevuld.

Voor zover ik weet moet de chromekast in de TV, buiten de Mediabox XL om.

Je schreef: "Bedoel je daarmee dat streamen van YouTube filmpjes niet kan via Ziggo? YouTube zegt namelijk dat het met elke smart tv kan..."

Dat klopt met een TV, maar niet goed met de Mediabox XL.
Reputatie 1
Be rt schreef:

Er bestaat de mogelijkheid om de Mediabox XL op te nemen in een thuisnetwerk.

Helaas kan dit nu storingen opleveren of zelfs geheel niet werken door een bug in de software.

Mogelijke storingen:

* In het geheel niet kunnen installeren.
* Haperende verbindingen en uitvallend thuisnetwerk.
* Niet kunnen bereiken van andere apparaten in het thuisnetwerk.
* Haperingen van replay en apps zoals Netflix en Videoland.

Hoe deze storingen weer kwijt te raken:

* Haal de kabel tussen de Mediabox XL en het modem of andere apparaten af.

* De Mediabox XL uit het thuisnetwerk halen:
Ga naar Menu
Ga naar Opties
Ga naar Mijn Thuisnetwerk
Ga naar Instellen Thuisnetwerk
Kies Op de Mediabox
Kies Terug bij Mediabox bibliotheek samenstellen

Controleer daarna bij Thuisnetwerkmodus. Staat deze nu op Gateway Modus? Dan is het gelukt!

Ziggo is op de hoogte van deze storing en is op zoek naar een oplossing.




Dit werkt niet je kunt de MB niet opnemen in je thuisnetwerk.
Je krijgt hem wel te zien maar je kunt er niets mee. Wat is dan het nut om dit te doen.
Reputatie 7
Badge +31
Omdat op de website van Ziggo staat dat je het thuisnetwerk op deze wijze kan gebruiken, heb ik bovenstaande hier geplaatst:

https://www.ziggo.nl/klantenservice/mediabox-xl/verbinden-met-thuisnetwerk

Je kunt je Mediabox XL wel op een andere manier opnemen in je thuisnetwerk, maar dat is niet aan te raden als je niet thuis bent in handmatig netwerk instellen en beheren.
Hier hetzelfde probleem.
Geluid valt continu even weg en flitsen van andere zenders door de zender die je aan het kijken bent.
Het voordeel van de box als hij in je netwerk hangt is dat je via mijn media foto's, audio of video kunt kijken/luisteren van je nas.
Heeft heel lang gewerkt. Als ik me niet vergis kon ik ( na veel zoeken en proberen bij de 1e box) de dhcp van de box uitzetten en een vast ip adres geven. Uitgegeven door de router die direct na het modem staat. Dit om conflicten in het thuisnetwerk te voorkomen. Dat gaat nu niet meer. We hebben inmiddels de 3e box. De 2e box die een monteur is komen plaatsen was geen nieuwe. Ik heb het hier ook al gelezen. Indien de login en ww anders is dan admin admin is de box al door een andere gebruiker gebruikt en heeft er een ander ww op gezet. De 3e box heeft gewoon inlog en ww admin admin.
Maar de monteur en helpdesk kan het probleem niet oplossen. Het mega slecht tv kijken via de box. Dit komt puur door de box. Op ander plaatsen in het huis zijn er geen problemen. Daar staan humax ontvangers.
Ik snap niet dat we dit met zn allen accepteren en met zoveel ergernis gewoon blijven kijken via ziggo.
Overstappen naar een anders leverancier willen we liever niet. Ziggo moet dit oplossen.😫 😫 😫 😫
Reputatie 7
Badge +31
Er is een workaround om de DHCP uit te zetten, maar Ziggo ondersteunt dit niet:
https://community.ziggo.nl/mag-ik-je-een-tip-geven-91/de-horizon-box-mediabox-xl-gebruiken-als-acces-point-21251
Reputatie 7
Badge +31
Heb je vragen, stel ze gerust.
Badge
Al sinds ik deze box gebruik, heb ik diverse storingen m.b.t. wegvallende wifi, haperend geluid bij replay tv, diverse vastlopers en andere zaken. Dit heb ik in april van dit jaar gemeld bij Ziggo (via Twitter). Sindsdien heeft Ziggo geen één keer deze tip gegeven. Elke keer kwamen ze met hetzelfde standaard stappenplan. Uiteindelijk heb ik zelfs besloten om er een monteur bij te roepen, totdat ik dit bericht tegenkwam. Ik heb deze stappen uitgevoerd en replay tv werkt direct zonder problemen...ongelofelijk dat Ziggo hier nog steeds niets van af weet!
Reputatie 7
Badge +31
@Lassy

Dit is de Ziggo Community en hier wordt dit probleem al meer dan 2 jaar besproken.
Badge
Be rt schreef:

@Lassy

Dit is de Ziggo Community en hier wordt dit probleem al meer dan 2 jaar besproken.



Ik volg dit forum regelmatig en ben al een hele tijd op zoek naar een oplossing voor het haperend geluid bij replay TV. Aangezien de titel van dit topic het alleen heeft over problemen met het thuisnetwerk, had ik dat niet aan elkaar gelinkt. Gelukkig helpt het dus ook bij genoemde storing.

Het is toch vreemd dat Ziggo zelf de oplossing nog niet kan aangeven? Ik neem aan dat zij meelezen. Je zegt zelf dat ze op de hoogte zijn van de storing. Mij hebben ze vanaf april beloofd dat er een update zou komen voor de box. Helaas vertellen niet alle medewerkers van ziggo hetzelfde verhaal en weten ze niet precies wat er speelt lijkt het.
Reputatie 7
Badge +31
Het is langzaamaan nu heel duidelijk geworden wat de verschijnselen zijn van het thuisnetwerk, als ik nu ergens lees: replay haperingen en/of app haperingen blijken die bij 75% te komen door het thuisnetwerk.

Ook als het modem nieuwe software krijgt of de Mediabox XL of een reset van één van de twee, geeft het thuisnetwerk ineens storingen, het kan even goed werken na installatie, maar mijns inziens gaat het eens een keer fout.

Er komt een update of je hebt hem inmiddels al, maar daar is het thuisnetwerkprobleem niet in opgelost.
Badge
Ik lees overigens vaak dat men een apparte switch gebruikt, omdat die van de box het niet meer zou doen, nadat je hem uit het thuisnetwerk hebt gehaald.
Bij mij staan diverse apparaten via de box aangesloten op het netwerk (TV/versterker/Mediaspeler). Ik heb alle UTP kabels na de bovenstaande stappen weer teruggeplaatst en de box geeft alles gewoon door, zonder dat de storingen terugkomen. Het enige wat niet meer kan is media bekijken op de box zelf, maar dat werkte bij mij toch al niet...
Reputatie 7
Badge +31
Als het zo werkt, dan werkt het, een aparte switch weet ik niet, misschien nog iemand anders die hier voorbijkomt.
Succes gewenst.
Reputatie 7
Badge +31
Verder nog de storing gezien @Lassy?
Ik hoop het niet voor je.
Badge
Gelukkig niet meer zoals voorheen. Replay TV doet het nu prima. Af en toe traag reageren op commando's, maar dat is op zich acceptabel. Ik heb zelfs nog gewoon wifi vanaf de box (2,4 en 5 ghz).

De youtube app leidt vaak z'n eigen leventje (je selecteert in " zoeken" een letter 1 keer, maar hij herhaalt het uit zich zelf 3 of 4 keer en soms crashed hij in z'n geheel), maar dat is waarschijnlijk off topic.
Reputatie 7
Badge +31
YouTube is een issue heb ik ook begrepen uit andere topics. @Lassy
Men is aan het kijken of er een betere versie is te bereiken, voor zover ik begrepen heb.

Reageer