Vraag

Mijn Digitale Ontvanger gaat regelmatig niet of pas laat aan


Sinds enige tijd gebruik ik de (gratis) digitale decoder. Installatie was een fluitje van een cent, beeld was ook stukken beter geworden, maar nu is het regelmatig voorgekomen dat de decoder niet aan gaat. Hiervoor dient eerst de stekker uit het stopcontact gehaald te worden, en enkele tellen later er weer in te doen. Het resultaat is dat de decoder hierdoor weer aangaat. Meestal na 1 keer door de afstandsbediening in te drukken, maar dit kan ook meerdere malen nodig zijn.
Heeft iemand enig idee hoe dit inmiddels zeer irritante probleem is op te lossen?
Is het ook mogelijk om de decoder (bv. 24 uur) gewoon aan te laten staan?

7 Reacties

Reputatie 7
Badge +22
@Andre Linoge In het menu energie/standby zet daar alles op "nooit".
Reputatie 7
Badge +18
Dag @Andre Linoge

de Humax werkt echt wel, maar het opstarten duurt standaard wel even. Dan lijkt deze even niets te doen, maar dat is dus niet het geval. Voordeel van dit systeem is echter wel dat de Humax minder energie verbruikt. Zoals robbo aangeeft kun je dat veranderen, maar dan gaat het verbruik wel omhoog, al valt dit bij dit model nog wel wat mee.

Schakelt de decoder echt niet in, zet deze dan nog eens terug naar de fabrieksinstellingen. Baat dat niet, dan is deze uiteraard om te ruilen als er wat mis is. Maar of dat speelt kan ik zo niet beoordelen. Constant aan laten staan kan standaard niet, daar de decoder dan na een aantal uren in stand-by zal gaan als deze niet word bediend. Maar met wat robbo aangeeft omzeil je ook dat 'probleem'. Maar constant ingeschakeld laten is natuurlijk wel wat zonde van de energie.

Uiteraard kun je alle info ook terug vinden in de handleiding, die naar mijn idee vaak echter niet word geraadpleegd.
Reputatie 7
Hallo Andre Linoge, welkom op onze Community. Ik lees dat je al wat super goede tips hebt gekregen! We vernemen graag hoe het afloopt 🙂
Dag @Andre Linoge

de Humax werkt echt wel, maar het opstarten duurt standaard wel even. Dan lijkt deze even niets te doen, maar dat is dus niet het geval. Voordeel van dit systeem is echter wel dat de Humax minder energie verbruikt. Zoals robbo aangeeft kun je dat veranderen, maar dan gaat het verbruik wel omhoog, al valt dit bij dit model nog wel wat mee.

Schakelt de decoder echt niet in, zet deze dan nog eens terug naar de fabrieksinstellingen. Baat dat niet, dan is deze uiteraard om te ruilen als er wat mis is. Maar of dat speelt kan ik zo niet beoordelen. Constant aan laten staan kan standaard niet, daar de decoder dan na een aantal uren in stand-by zal gaan als deze niet word bediend. Maar met wat robbo aangeeft omzeil je ook dat 'probleem'. Maar constant ingeschakeld laten is natuurlijk wel wat zonde van de energie.

Uiteraard kun je alle info ook terug vinden in de handleiding, die naar mijn idee vaak echter niet word geraadpleegd.


In de gebruiksaanwijzing staan een aantal tips, maar niets over dit probleem.
Reputatie 7
Badge +18
Dag @Andre Linoge

heb je ook al een fabrieksreset uitgevoerd? het best kun je dan eerst een 20-tal minuten de spanning geheel van het apparaat halen en de kabels los nemen. Na 20 minuten sluit je de decoder weer aan, schakelt deze in (hopende dat dit werkt) en voert dan meteen een fabrieksreset uit. Daarmee verhelp je software issues, en hopelijk ook jou probleem, als het echt zo is dat de decoder dienst weigert.

Succes! Laat de afloop natuurlijk weer even weten. Want blijft het probleem, dan moet er natuurlijk iets anders gebeuren.
Dag @Andre Linoge

heb je ook al een fabrieksreset uitgevoerd? het best kun je dan eerst een 20-tal minuten de spanning geheel van het apparaat halen en de kabels los nemen. Na 20 minuten sluit je de decoder weer aan, schakelt deze in (hopende dat dit werkt) en voert dan meteen een fabrieksreset uit. Daarmee verhelp je software issues, en hopelijk ook jou probleem, als het echt zo is dat de decoder dienst weigert.

Succes! Laat de afloop natuurlijk weer even weten. Want blijft het probleem, dan moet er natuurlijk iets anders gebeuren.


Ik heb (nog) geen fabrieksreset uitgevoerd. Eigenlijk alleen maar de installatie uitgevoerd daarbij deed zich niets voor, alleen na een aantal dagen begon dit probleem zich voor te doen. De eerste keer was zelfs de instelling van de TV veranderd. Wel kon ik een update installeren, dit ging niet door doordat de zender niet beschikbaar was.
Reputatie 7
Badge +18
@Andre Linoge

je schrijft dit: "Wel kon ik een update installeren, dit ging niet door doordat de zender niet beschikbaar was."

Hoe bedoel je dit? Als de Humax een goede ontvangst heeft kun je altijd de updates installeren. De reactie over het net beschikbaar zijn van de zender ontgaat me dus een beetje.

Maar is die update later alsnog uitgevoerd? En zo ja, is er toen zolang gewacht totdat de Humax zelf weer startte met de weergave?

Hoe dan ook, voer die reset, zoals ik deze noemde, toch eens uit en kijk dan eens hoe het gaat. Houd er wel even rekening mee dat je de instellingen wellicht weer even naar eigen smaak dient in te stellen. Zoals bv. het geluid op Dolby Digital, het automatisch uitschakelen bv. op uit etc.

Ik ben benieuwd hoe het gaat na de reset. Ik zeg niet meteen dat het zal werken, maar het kan wondere doen. Door de jaren heen heb ik daar, en zijn daar al heel wat issues mee opgelost.

Nogmaals succes!

Reageer