Vraag

Connectbox en telefoonlijn die niet werkt

  • 18 november 2018
  • 8 Reacties
  • 1409x Bekeken

sinds deze week een connectbox, na veel gebel nu wel internet, maar nog steeds geen telefoon. Vandaag wil ik inloggen op de connectbox, krijg ik het blauwe UPC inlogscherm ipv het oranje Ziggo inlogscherm. En hier werkt het eerder gewijzigde wachtwoord dus niet en kom ik er niet meer in. iemand enig idee, voor ik weer een halve dag aan de telfeoon hang met Ziggo

8 Reacties

Reputatie 7
Badge +26
Misschien de box even resetten met de paperclip methode? ( kleine gaatje achterop de box)
Reputatie 5
Badge +3
sinds deze week een connectbox, na veel gebel nu wel internet, maar nog steeds geen telefoon. Vandaag wil ik inloggen op de connectbox, krijg ik het blauwe UPC inlogscherm ipv het oranje Ziggo inlogscherm. En hier werkt het eerder gewijzigde wachtwoord dus niet en kom ik er niet meer in. iemand enig idee, voor ik weer een halve dag aan de telfeoon hang met Ziggo

Zijn er deze week werkzaamheden geweest? Ik had het toen namelijk ook. Even modem uit en aanzetten is genoeg om weer toegang te krijgen 🙂
Reputatie 7
Hi RuPare, welkom op onze Community. De bloem is eigenlijk het logo van Liberty Global, en wordt in andere landen waar de modems staan ook nog gebruikt. Als de config file niet goed geladen is kun je deze nog een keer tegenkomen in de modems. Het is wel een vreemd gezicht inderdaad :)

Een reset moet helpen. Is bij jou alles weer oranje?
na de reset inderdad weer oranje, maar nog steeds geen telefoon 😞
Reputatie 7
Hallo RuPare, ik zie dat dit topic een beetje in het water is gevallen. Ik ben vorige week ook niet volledig aanwezig geweest, sorry!

Hoe gaat het nu met de telefoonlijn? Verder komt het best vaak voor dat de telefoonlijn per ongeluk niet op lijn 1 maar in lijn 2 is aangesloten. Zou je dat eens kunnen checken?
Reputatie 7
Hi, heb je een update voor ons?
Hoi,

Mijn ouders hebben ZIGGO en uiteindelijk hebben zij hun Ubee modem omgeruild met een Connectbox.

Is het zo dat Connectbox ALLEEN werkt met een 4 adderige telefoonkabel en niet meer met 2? zoals dat wel kon met het Ubee modem?

vr gr Tjerko
Reputatie 7
Hallo @Tjerko dat is best een tegenvaller! Is het al opgelost? met 2 aders moet nog steeds lukken, er is aansluiting technisch niets veranderd. Kun je eens een ander kabeltje proberen? Misschien is de oude bij de omruilwerkzaamheden defect geraakt.

Reageer