Beantwoord

Ubee 320B geeft alleen 250Mb op één poort

  • 13 juni 2019
  • 3 Reacties
  • 129x Bekeken

Ik heb sinds twee weken een upgrade van Alles in 1 Start naar Compleet, dus 50 -> 250Mbit. Ik dacht altijd dat de Ubee 320B maar 100Mb poorten had, maar dat bleek niet te kloppen. Alleen, bij ons alleen op 1 poort 1GB, de rest van de poorten willen niet op 1GB draaien. Dus óf mijn wederhelft heeft 250Mb/s of ik zelf, maar niet allebei. Als ik de kabel in een de ene poort prik heb ik 250Mb, en als ik haar kabel erin prik, heeft zij 250Mb. Speed/Duplex al op autonegotiate gehad, of hard op 1GB, niets helpt.

Het heeft dus niets te maken met de interne bekabeling in huis, want dat is CAT7 FTP. De patch kabels zijn kort, en meermaals omgewisseld. Ook de drivers zijn de nieuwste, en omdat beide computers al 250Mbs hebben laten zien, is het dat dus ook niet. De monteur die vorige week hier was, heeft het ook gezien. Hij vond het geen reden om de router om te wisselen, ondanks het feit dat er toen al duidelijk was dat de poorten soms niet op 1GB in te stellen zijn.

Wat doe ik fout? Zijn er meer problemen als deze bekend? Ik kan er nu wel een GB switch tussen hangen, maar ik wil gewoon alle poorten op 1Gb laten werken.
icon

Best beantwoord door Be rt 14 juni 2019, 00:11

Neem contact op met Ziggo, vertel je verhaal en ik denk voor dat je klaar bent met je verhaal, je de mededeling krijgt dat er een nieuw modem aankomt.
Deze modems gaan eruit.
Laat even het vervolg weten SVP?
Bekijk origineel

Dit topic is gesloten. Staat je antwoord hier niet bij, start dan een nieuw topic.

3 Reacties

Reputatie 7
Badge +35
Neem contact op met Ziggo, vertel je verhaal en ik denk voor dat je klaar bent met je verhaal, je de mededeling krijgt dat er een nieuw modem aankomt.
Deze modems gaan eruit.
Laat even het vervolg weten SVP?
Dank je wel voor je advies. Ik heb het gedaan en woensdag ontvangen we een nieuwe modem. Ik ben benieuwd.
Reputatie 7
Badge +35
TOP, veel succes met je nieuwe modem.☺