Beantwoord

Optische uitgang defect?

  • 13 november 2019
  • 39 Reacties
  • 608x Bekeken

Ik heb mijn nieuwe mediabox xl via optische kabel aangesloten op mijn geluidsinstallatie (LG-soundplate), maar krijg geen geluid.

Met mijn oude Humax-box werkte het wel.

Ik heb de mediabox xl via HDMI aangesloten op mijn tv (met ingebouwde speakers), maar wil radioprogramma's of goede muziekuitzendingen via mijn geluidsinstallatie kunnen horen.

Bij geavanceerde instellingen/audioinstellingen heb ik HDMI-output op AAN, S/PDIF-output op AAN en Dolby Digital output op UIT (omdat ik anders geen geluid op mijn TV heb).

Voor alle zekerheid nogmaals mijn oude Humax aangesloten en dan heb ik wel geluid, dus de optische kabel en de instellingen van mijn geluidsinstallatie zijn oke.

Volgens Ziggo is het onwaarschijnlijk dat de optische uitgang stuk is en moet ik mijn vraag eerst op deze community stellen. Bij deze! 

Weet iemand en oplossing?

icon

Best beantwoord door BertGerritsen 23 november 2019, 15:50

Hi Bert, volgens mij heb je je best gedaan om te bewijzen dat het echt de Mediabox XL is die de problemen veroorzaakt. Zoals net besproken stuur ik je een vervangende Mediabox XL toe per post, mocht dat het probleem niet oplossen zouden we graag een monteur bij je langs sturen.

Ben benieuwd naar het resultaat!

Vandaag mijn vervangende mediabox xl ontvangen en geïnstalleerd.

Wat denk je? Ik heb geluid op de optische ingang van mijn receiver !!!

Iedereen dank voor het meedenken en Mark voor de service.

Bekijk origineel

39 Reacties

Reputatie 3

Hi @BertGerritsen 

Welkom op de Ziggo Community! 

Geen ideale situatie, een geluidsinstallatie zonder geluid i.c.m. de Mediabox XL! De kabel lijkt inderdaad in orde als het via de Humax nog wel gewoon werkt. Ik zie dat mijn collega je had getipt om dit topic door te nemen. Ik wil je adviseren de adviezen die daarin genoemd staan nog even door te nemen. Natuurlijk ben ik benieuwd of het daarna werkt zoals het hoort, laat je het weten?

Ik heb alle instellingen nogmaals doorgenomen.

In de topic wordt aanbevolen om de Dolby Digitale Output aan te zetten. Dan heb ik echter geen geluid meer op mijn TV. Als ik 'm wel aanzet, dan geeft overigens mijn geluidsinstallatie ook geen geluid.

Op mijn geluidsinstallatie kan ik ook niet kiezen voor ‘optisch dolby 5.1’, zoals wordt beschreven in de topic, wel gewoon voor ‘optisch’. Er van uitgaande dat mijn oude Humax iHDR-5200C hetzelfde optische audio-format uitzendt als de Mediabox XL, staat mijn receiver dus goed ingesteld.

Reputatie 3

Goed dat je er nog even mee aan de slag bent gegaan, @BertGerritsen Zijn er op je geluidsinstallatie naast “optisch” ook nog andere opties waar jij uit kunt kiezen?

Ik zie nu dat mijn receiver wel de optische input herkent zodra ik de mediabox xl aanzet, maar geeft toch geen geluid. Het lijkt er dus op dat de mediabox xl een ander audio-format via de optische poort uitzendt dan de Humax en dat mijn receiver dat niet kan handelen.

Wat de andere opties betreft: ik heb ook een HDMI-input op de receiver en dan krijg ik wel geluid, maar dan heb ik een actieve HDMI-splitter nodig om ook mijn tv te kunnen aansluiten. Het is waarschijnlijk wel een oplossing, maar het blijft toch een vreemde zaak.

 

 

Reputatie 3

Goed dat je nog even verder op onderzoek bent uitgegaan, @BertGerritsen. Ik snap dat je het liever had aangesloten zoals je gewend was met de Humax. Maar ik ben blij te lezen dat je toch een oplossing hebt kunnen vinden!

Reputatie 6
Badge +8

 Het lijkt er dus op dat de mediabox xl een ander audio-format via de optische poort uitzendt dan de Humax en dat mijn receiver dat niet kan handelen.

 

Nee , dat lijkt mij niet. Dan vind ik een defect toch een logischere verklaring.

Toch is het vreemd dat ik ca €40,- moet uitgeven om een alternatieve route te creëren, terwijl de fout zeer waarschijnlijk toch in de mediabox xl zit. (Dit alternatief is op mijn receiver ook lastig omdat ie bij inschakelen automatisch naar optisch springt terwijl ik andere ingangen alleen via een menu kan kiezen)

Alles nogmaals op een rijtje zettend lijkt het er op dat de optische uitgang wel licht geeft (daarom ziet mijn receiver dat de optische ingang wordt geactiveerd) maar dat het licht geen audio-informatie bevat.
Misschien moet die gratis installateur langskomen met een andere mediabox xl om e.e.a. te testen.

Is er dan via HDMI geen ARC Audio koppeling mogelijk tussen TV en Receiver?

Ik wil de receiver kunnen gebruiken zonder dat de tv aan staat, dus een arc audiokoppeling is geen optie.

Ok. Duidelijk. Dan heb je een extra Audio koppeling nodig, naast een evt in gebruik zijnde  ARC koppeling met de TV.

Reputatie 7
Badge +11

Is de optische kabel omhulsel niet te dik, waardoor hij net niet te ver er ingaat?? komt wel eens voor. je zou eens een kabeltje met een dunner omhulsel kunnen testen.

 

Teun

Is de optische kabel omhulsel niet te dik, waardoor hij net niet te ver er ingaat?? komt wel eens voor. je zou eens een kabeltje met een dunner omhulsel kunnen testen.

De kabel heeft een standaard steker die het op andere apparaten ook gewoon doet. De kabeldikte staat daar los van.

Reputatie 7
Badge +11

Dat is niet juist. Het gaat niet om de uiteinde maar net daarvoor . Het  Hulsje.           Teun

Reputatie 7
Badge +24

@BertGerritsen ok als ik goed heb begrepen is jou apparatuur niet dolby ondersteunend , dan moet je idd dolby surround uitzetten. Ik gaf dit wel enigszins aan in het topic. maar waarschijnlijk niet goed geformuleerd.. ( zie spdif tv)   Maar Weet je echt zeker dat je ook de bron op de geluid set echt zo ingesteld is dat deze de spdif uitgang moet kiezen?? Is er de mogelijkheid om bv via de afstandbediening van de geluidset om bv digitaal te kiezen of spdif output . Kijk dit even na. Om echt even alles uit te sluiten...Hoewel je aangaf dat de humax het wel werkt..  Als ik jou verhaal goed heb doorgelezen zijn de instellingen ok.. Je Ziet aan het uiteinde een rood lichtje. Zowel bij de geluid set en bij de aansluiting van de mbxl? ? 

 

Het passen Wat Teun al aangaf.. Bij wijze van spreken hoor je al geluid ( Bij functioneren) als je de kabel er alleen al voorhoud. (plaat anders even een screenshot van instellingen /aansluitingen Om echt een goede diagnose te stellen) En geef even het LG model door. 

Reputatie 7
Badge +24

@BertGerritsen Nog even een aanvulling: Bij een een humax maakte het niet niet uit of je dolby aan had staan.

Het geluid werd uberhaupt doorgegeven ( andere techniek) Dus wees nogmaals zeker dat bij de mbxl echt dolby uitstaat ( Vinkje bij uit!. )

@BertGerritsen Nog even een aanvulling: Bij een een humax maakte het niet niet uit of je dolby aan had staan.

Het geluid werd uberhaupt doorgegeven ( andere techniek) Dus wees nogmaals zeker dat bij de mbxl echt dolby uitstaat ( Vinkje bij uit!. )

Dolby Digital staat uit, want mijn tv ondersteunt dit niet. Voor mijn receiver maakt het geen verschil of ik dat aan of uit zet, in beide gevallen krijg ik geen geluid via de optische kabel. Er komt wel licht uit de kabel!  Mijn geluidsinstallatie is een LG soundplate 540 die heel goed overweg kan met dolby digital (speelt in ieder geval dvd en blue ray schijven met dit format perfect af). Voor de optische input kan ik op mijn receiver geen extra instellingen kiezen.

 

Reputatie 7
Badge +24

@BertGerritsen Wellicht overbodige vraag: Ook al eens met de toets optical/tvsound gespeeld? /uitgeprobeerd en eventueel front toets? zie :

 

https://www.lg.com/nl/ondersteuning/ondersteuning-product/lg-LAB540-Soundplate

Reputatie 7
Badge +24

Sorrie vorrige tekst aangepast ging een gedeelte over hdmi sorry. En link was niet echt lekker om te plaatsen..

@BertGerritsen Wellicht overbodige vraag: Ook al eens met de toets optical/tvsound gespeeld? /uitgeprobeerd en eventueel front toets? zie :

 

https://www.lg.com/nl/ondersteuning/ondersteuning-product/lg-LAB540-Soundplate


Ik begrijp je niet. Natuurlijk heb ik de optische ingang geselecteerd, zowel via het menu als met de tiptoets op het front. Je kunt de LG zelfs zo instellen dat ie automatisch aangaat en op optische input springt als er een optisch signaal wordt gedetecteerd. Dat doet ie ook, alleen is er geen geluid. Dan kom ik dus weer op mijn eerdere analyse dat de mediabox xl geen signaal op de lichtbron zet.

Reputatie 7
Badge +24

Ok .. Ik ga even verder brainstormen...

Goed dat je nog even verder op onderzoek bent uitgegaan,@BertGerritsen. Ik snap dat je het liever had aangesloten zoals je gewend was met de Humax. Maar ik ben blij te lezen dat je toch een oplossing hebt kunnen vinden!

Ik hoop niet dat hiermee de kous af is. Ik heb een hoop reacties gehad maar geen oplossing voor het probleem met de optische uitgang.

hoe sluiten we uit dat het niet aan de Mediabox xl ligt?

Reputatie 7
Badge +24

@BertGerritsen . Hoi Bert, sorry voor de late reactie. ( Even andere dingen aan mijn hoofd).

 

Heb je al eens de mbxl al eens een fabriek herstel gegeven? Dit kan evt hoop ik veel problemen oplossen. Wie weet ook dit probleem.. zou je dit eens uit kunnen proberen? Succes ! Gr Rob.

Vanmorgen een fabrieksherstel uitgevoerd. Probleem blijft.

Reputatie 7
Badge +11

Ik blijf erbij dat de kabel niet diep genoeg gaat.        Teun

Ik blijf erbij dat de kabel niet diep genoeg gaat.        Teun

De connector klikt een soort van vast dus hij gaat diep genoeg en aan de andere kant van de kabel zie ik licht.

Reageer