Beantwoord

VL01 problemen Videoland


Beste Community leden,

Onlangs heb ik veel problemen gehad met het wegvallen van onze internet verbinding.
De community heeft hier onwijs goed mee geholpen en het internet is erg stabiel sindsdien.
We ondervinden nu alleen grote problemen met het kijken naar videoland via de mediabox XL. Kanaal 151 werkt zelfs helemaal niet.
Onze signaalkwaliteit is uitmuntend en de signaalsterkte is goed. Onze connectbox staat in de meterkast aangesloten op de hoofdaansluiting.
Er is geen internetbekabeling aanwezig vanaf de connectbox richting de woonkamer waar onze tv staat.

We krijgen continue de foutmelding VL01 en kunnen bijna geen gebruik maken meer van videoland op deze wijze. Het valt op dat het overdag iets beter gaat dan 's-avonds.

We hebben al meerdere malen zowel de connectbox als mediabox XL van het stroom gehaald zoals ik in vorige topics gelezen heb. Dit heeft geen resultaat.
We betalen een flink bedrag per maand aan Ziggo dus het lijkt me ook niet nodig om dit elke keer te moeten doen.

Iemand de gouden tip?

Alvast bedankt!
icon

Best beantwoord door Dave- 29 maart 2019, 08:05

Omdat je de Media Box XL al vaak van de stroom haalt en ook de Connect Box kan je nog 1 ding proberen.

Haal de Media Box XL nog een keer 30 minuten van de Stroom.
Start de Media Box XL opnieuw op ( Kan 15 minuten duren voor hij online is )
Druk op Menu
Ga naar Mijn Media
Kies voor optie Apps
Benader dan Videoland 1x via de Appstore

Dan is in ieder geval het probleem met kanaal 151 voorbij als alles goed gaat.
De VL01 meldingen heb je die in bepaalde serie's ( Zo ja noteer deze )

In dit topic Videoland foutmeldingen kan je alles over Videoland en de problemen terug vinden en je zal ook zien dat dit vaker voortkomt.

Hoop dat je hier iets aan hebt.

Bekijk origineel

Dit topic is gesloten. Staat je antwoord hier niet bij, start dan een nieuw topic.

5 Reacties

Reputatie 7
Badge +18
Omdat je de Media Box XL al vaak van de stroom haalt en ook de Connect Box kan je nog 1 ding proberen.

Haal de Media Box XL nog een keer 30 minuten van de Stroom.
Start de Media Box XL opnieuw op ( Kan 15 minuten duren voor hij online is )
Druk op Menu
Ga naar Mijn Media
Kies voor optie Apps
Benader dan Videoland 1x via de Appstore

Dan is in ieder geval het probleem met kanaal 151 voorbij als alles goed gaat.
De VL01 meldingen heb je die in bepaalde serie's ( Zo ja noteer deze )

In dit topic Videoland foutmeldingen kan je alles over Videoland en de problemen terug vinden en je zal ook zien dat dit vaker voortkomt.

Hoop dat je hier iets aan hebt.
Ik heb de mediabox uit wanhoop zelfs al eens een hele nacht van de stroom gehad en ook dit maakte geen verschil.
Wij gebruiken 9 van de 10x de app op de mediabox XL en gaan eigenlijk nooit meer als eerste naar kanaal 151. Via het kanaal blijft videoland maar laden tot je een ons weegt.

Wij kijken nu veel Grey's Anatomy en de kleine man Brandweer man Sam.
Reputatie 7
Badge +18
Nu moet ik toegeven dat de laatste dagen hier bij mij Videoland ook slecht werkt op de Media Box XL na 1 of 2 afleveringen dan zie je het Laadicoontje en doet ie niks meer, ik deel je mening.
Ik heb ook de stappen zoals beschreven gedaan, soms helpt het, maar lange laden kan ook bij Videoland zitten omdat ze behoorlijk aan het update'n zijn met nieuw content aan aanbiedingen en ook weer veel series eraf halen.

Beste is dan even contact opnemen met Videoland zelf,
Videoland - Waarmee kunnen we je helpen?


Dank je wel voor de reactie! Ik neem het mee en zal ook met Videoland nog even contact opnemen.
Reputatie 7
Badge +18
Graag gedaan en zeker een optie, laat even weten wat de terug koppeling van Videoland is geweest, dan kan Ziggo dit ook noteren en ook hulp bieden waar mogelijk is.